Réparé

Réparer lave-linge séchant Candy

Marque : Candy

Question posée par Camille Le 21 Fév 2012 - 12h06 - Signaler

J'ai plusieurs soucis avec mon lave-linge séchant Candy Alisé GO W 485D :
- l'affichage électronique fonctionne mal... il met du temps à se positionner sur le bon programme et affiche parfois n'importe quoi
- le cycle s'arrête parfois en cours de route et il est écrit E11
- le séchage de ne fonctionne plus...

Il n'est pas "en panne" mais menace à chaque lavage de s'arrêter définitivement. Ila 3 ans.

Merci de votre aide !

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question

Meilleure réponse :

Niveau : Expert-e
0 euro

Proposition de -Nanard01- (*** 695 pts)

Le 22 Fév 2012 - 18h09 - Signaler

Outils : Multimètre, tournevis, clés

Solution :
Bonjour,

Enlever les tôles pour accéder a l'intérieur de la machine ( apparemment arrière et dessus en se basant sur la vue éclatée)
E11 correspond a une panne du système de séchage:
http://www.tout-electromenager.fr/doc_technique-62-1-Lave-linge-frontaux-Candy-Hoover.html

Par contre la lenteur et aléas d’affichage peut être du à un problème de connexion,
il serait utile de vérifier que tout les connecteurs sont bien enfoncés dans les supports.
le mieux pour être sur c'est de débrancher et rebrancher.


Vue éclatée:
http://forum.adepem.com/depemdocs/GIAS/GOW485D%2031002928.pdf

schéma:
http://forum.adepem.com/depemdocs/GIAS/GOW485D%2031002928%20schema.pdf

Ensuite vérifier a l'ohmmètre l'état de la résistance de séchage RA
Débrancher un des 2 fils (rouge ou violet) et tester a l’ohmmètre sur les 2 bornes d'alimentation de la résistance (calibre ohmmètre le plus petit 100-200ohm)
valeur lu environ 25 ohm pour 2000watts.

et que les thermostat TS sont passants (schéma) débrancher une borne et tester entre entrée et sortie la valeur à l'ohmmètre doit être proche de 0 a froid.

Si tout est bon la carte électronique pourrait perdre la tête

Crdlt

Précautions : pas de contrôle machine branchée

non
oui
85% utile
34 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 

Toutes les réponses :

Niveau : Expert-e
0 euro

Proposition de -Nanard01- (*** 695 pts)

Le 22 Fév 2012 - 18h09 - Signaler

Outils : Multimètre, tournevis, clés

Solution :
Bonjour,

Enlever les tôles pour accéder a l'intérieur de la machine ( apparemment arrière et dessus en se basant sur la vue éclatée)
E11 correspond a une panne du système de séchage:
http://www.tout-electromenager.fr/doc_technique-62-1-Lave-linge-frontaux-Candy-Hoover.html

Par contre la lenteur et aléas d’affichage peut être du à un problème de connexion,
il serait utile de vérifier que tout les connecteurs sont bien enfoncés dans les supports.
le mieux pour être sur c'est de débrancher et rebrancher.


Vue éclatée:
http://forum.adepem.com/depemdocs/GIAS/GOW485D%2031002928.pdf

schéma:
http://forum.adepem.com/depemdocs/GIAS/GOW485D%2031002928%20schema.pdf

Ensuite vérifier a l'ohmmètre l'état de la résistance de séchage RA
Débrancher un des 2 fils (rouge ou violet) et tester a l’ohmmètre sur les 2 bornes d'alimentation de la résistance (calibre ohmmètre le plus petit 100-200ohm)
valeur lu environ 25 ohm pour 2000watts.

et que les thermostat TS sont passants (schéma) débrancher une borne et tester entre entrée et sortie la valeur à l'ohmmètre doit être proche de 0 a froid.

Si tout est bon la carte électronique pourrait perdre la tête

Crdlt

Précautions : pas de contrôle machine branchée

non
oui
85% utile
34 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 0 vote -

Merci Nanard01 pour votre réponse précise et complète ! J'ai fait venir un ami bricoleur qui grâce à vos explications a pu mettre un terme à ces soucis. Notre machine marche à nouveau, pas besoin d'en acheter une nouvelle ! Merci et longue vie à ce site fort utile :) — Camille le 04 mar 2012 - 17h18 Signaler

+ 0 vote -

Bonjour,

Et bien tant mieux
merci pour le retour

Crdlt
— -Nanard01- le 05 mar 2012 - 11h18 Signaler

Niveau : Débutant-e
15 euros

Proposition de Manu 6200 (* 7 pts)

Le 12 Mar 2012 - 12h18 - Signaler

Solution : pour la même panne, j'ai changé le sélecteur. Pièce à l'arrière bu gros bouton de sélection de programme, accessible en enlevant la plaque supérieure (Trois vis à l'arrière) Il n'y a qu'une connexion à enlever et deux vis. Prix de la pièce 15 Euro.
Manu.

non
oui
79% utile
14 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
Niveau : Débutant-e
0 euro

Proposition de esteban (* 7 pts)

Le 08 Déc 2012 - 23h03 - Signaler

Outils : Clé plate de 7

Solution : Le problème de l'alea du choix de programme vient du rhéostat du programmateur dont le ressort s'est détendu. Voici comment procéder :
- enlever les 3 vis du capot du dessus, par derrière
- enlever le capot du dessus
- sans enlever rien d'autre, accéder au bouton du programmateur (n° 151 sur le plan éclaté)
- pour ce faire : retirer le bouton n°10 en tirant dessus
- à l'aide d'un petit tournevis, faire pression sur les petites tiges en plastique qui maintiennent le programmateur sur la calandre n°31 (ou tirer assez fort sur le programmateur avec un risque d'endommager la fixation)
- retirer les fils (l'un sert à l'interrupteur, le gros et l'autre sert à la programmation)
- à l'aide d'un petit tournevis, retirer le petit bloc qui contient la tige en plastique, celle actionnée par le bouton n°10
- ce petit bloc de forme cubique contient une petite roue qui actionne l'interrupteur sus-mentionné, retirer la petite route (elle possède des détrompeurs pour la remettre)
- derrière la petite roue se trouve un petit circuit imprimé maintenu à l'aide de petits ergots. Retirer ce petit circuit imprimé délicatement pour ne pas casser les ergots.
- à l'intérieur se trouve le rhéostat, le circuit imprimé contient les résistances (de 100 ohms à 1900 ohms je crois)
- le problème vient du ressort en forme de rond avec deux petites pointes qui viennent se poser sur le circuit imprimé et faire un contact entre 2 pistes, établissant ainsi un courant d'une certaine intensité entre les 2 bornes, en fonction de la position du bouton n°10 et donc de la résistance choisie.
- pour régler le problème il suffit de faire pression en dessous des pointes pour les déformer de manière à les faire remonter. Pas trop sinon elles seront trop déformées et feront contact à côté du circuit, ce qui n'est pas le but de la manoeuvre.
- une fois qu'on a redonné un peu de tension à ce "ressort" on peut replacer le circuit imprimé, vérifier que le bouton tourne en actionnant la tige en plastique puis dérouler tout ce scenario à l'envers.

Il est possible de tester la réparation dès la remise en place du circuit imprimé en branchant le fil de la carte mère (le petit) sur le bouton qu'on vient de réparer et l'aure fil sur le bloc qui contient l'interrupteur. Des détrompeurs vous aideront à ne pas faire de bétise. Il est inutile et dangereux de forcer, si vous forcez c'est que vous vous trompez. Quand vous avez rebranché les 2 fils, vous branchez la prise de courant. Rien ne se passe, puis vous tournez le bouton et rien ne se passe, puis vous appuyez sur l'interrupteur (le bouton noir d'environ 1mm sur 2 à l'intérieur du bloc). Vous devriez vous votre affichage se mettre en route et ... rester stable !

Si quelqu'un sait où se procurer cette pièce de rechange (le rhéostat) je suis preneur car je doute qu'il tienne 20 ans comme cela...

Bon courage

Précautions : Il n'y a pas de précaution de sécurité particulière à prendre, débrancher la prise de courant avant d'ouvrir. Ne jamais forcer les éléments et manipuler les éléments en plastique avec beaucoup de précaution car si un élément casse, vous êtes bon pour remplacer la pièce...

non
oui
90% utile
10 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 0 vote -

Bonjour,
Même problème, erreur E11 sur une Candy Alisé GOW485D.
J'ai suivi vos conseils et effectivement, démonté le dessus de la machine, il y avait bien un fil de cassé.
Merci de votre assistance efficace :).

Le problème est que, en sortant la machine de son emplacement pour pouvoir la démonter, il y a eu un "clac", je pense qu'il y a eu un court circuit à cause de ce fil dénudé qui a du faire un faux contact(je ne pouvais pas débrancher la machine avant de la déplacer, la prise électrique se trouvant derrière).
La machine ne s'allume plus du tout, même si je remets en place le fil dénudé.
Y a t-il un fusible ou une protection a réinitialiser ?
Si oui, où ela se trouve t-il ?
Que puis-je faire ?

Merci de votre aide

Cdlt
— Gerayx le 03 fév 2013 - 16h10 Signaler

Niveau : Expert-e
0 euro

Proposition de Johnny

Le 14 Avr 2013 - 23h35 - Signaler

Outils : Ampèremètre petit tournevis

Solution : Pour moi sur cette machine le problème venait du module électronique qui laissait la resistance sèche-linge toujours en fonction et faisait soter les petit fusible dessus il y à plus micro contacteur qui sont "indémontable" que j'ai démonte c'est le x1 ou z1 qui gère le sèche linge qui était rester collé je l'ai démonte en le cassent un peu et miracle ça fonctionne ceci dit je devrais sûrement changer le module dans peu de temps mais ça localise la panne

Précautions : Travailler hors tension

non
oui
50% utile
4 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 0 vote -

bonjour, pour ma part j'ai un candy alisé go w 338d qui ne seche pas mais aucun autre probleme , pas de defaut e11 ,pas d'alea de programation ou de cycle . j'ai demonté et seule premier contacteur avais disjonté et resaute a chaque fois ,je n'est pas vue de fils endomagé.
est il possible qu'il n'y a que le contacteur a remplacer?
— ambroise le 24 mai 2013 - 20h08 Signaler

+ 0 vote -

bonjour, j'ai une candy alisé WGO 546, apres 20mn de lavage, elle se bloque, elle clignote 3fois donc code erreur vidange.
Apres avoir verifier la pompe et nettoyer les durites, le probleme persiste.
Le pressostat a 4 cosses, est il a un niveau ou deux , car quand je soufle je n'entend qu'un seul contact. Ou est la chambre de compression. Quelqu'un peut il m'aider ou me donner les shemas.
Merci d'avance
— cyrille le 16 juin 2013 - 12h46 Signaler

+ 0 vote -

Essayez de vous dépanner en allant sur le site suivant:
http://piece-electromenager.fr/depannage_lave-linge.html
— nanard le 16 juin 2013 - 14h48 Signaler

Vous n'avez pas trouvé la solution ? Posez votre question :

Quelqu'un aura peut-être une solution à vous proposer dans quelques minutes !