Balai a vapeur h20mopx5 ne fait plus de vapeur

Question posée par jacqueline Le 05 Avr 2013 - 19h43 - Electroménager > Nettoyeur vapeur - Signaler

appareil portable a vapeur H20MOP X5 ( lave sol; lave fenetres; defroisse vetements....)
acheté l an dernier et peu servi car ma mere trouvait cela trop compliqué.
je l ai utilisé plus d une heure et il s est mis a couler de l eau par la soupape puis de moins en moins de vapeur puis plus du tout. j ai essayé de l eau avec du vinaigre comme preconisé sur le mode d emploi mais l appareil est quasi neuf et pas du tout entartré. je suppose qu il a surchauffé
merci si vous avez la solution

Ajouter un commentaire/demander une précision

Commentaire de pecadille
Le 06 Avr 2013 - 09h38
Signaler

Puisqu'il y a de l'eau qui coule et pas de vapeur,c'est qu'il n'y a plus de chauffage;soit la résistance est coupée,soit le thermostat ou klixon de sécurité s'est enclenché.Il est possible qu'on puisse le réarmer :cherchez à l'extérieur puis à l'intérieur

Commentaire de jacqueline
Le 13 Avr 2013 - 09h47
Signaler

merci de votre réponse j ai ouvert et je n ai rien vu de particulier
en fait l eau coule mais il y a tout de meme un petit jet de vapeur tres leger donc pas utilisable alors ....

Commentaire de pecadille
Le 13 Avr 2013 - 10h04
Signaler

Pour que la vapeur soit suffisante,il faut que le réservoir soit étanche;vérifiez donc qu'il n' a pas de fuite

Commentaire de cathy
Le 27 Juil 2013 - 14h32
Signaler

bonjour j'ai a peu pres le même problème sauf que moi il n'y a plus du tout de vapeur qui sort et je ne sais pas comment faire pour l'ouvrir j'ai déviser les vise et apres peu plus aller plus loin
merçi de me donne la solution

en plus c'est un que l'on ma renvoyer en échanger de l'autre qui était sous garanti juste pour dire c'est de la m....e

Niveau : Débutant-e
0 euro

Proposition de jacqueline

Le 30 Juil 2013 - 12h10 - Signaler

Outils : une aiguille du vinaigre

Solution : bonjour en fait mon voisin m reparé le joint et debouché l arrivée d eau il fonctinnait a nouveau tres bien puis a nouveau plus de vapeur ....
le tuyau se bouche facilement avec la moindre impureté .
j ai mis du vinaigre blanc dans le reservoir puis j ai sorti le petit tube en plastic avec l embout triangulaire par l endroit ou on verse l eau . jai introduit l aiguille dans le trou (débrancher l appareil) plusieurs fois j ai attendu un peu.. j ai remis en route et .....ca marche!

Avez-vous trouvé cette réponse utile ?

11 votes Oui Non 45% des visiteurs ont trouvé cette réponse utile
 

Commentaire de leonelli
Le 13 Aoû 2013 - 17h40
Signaler

je suis dans la même situation d=que vous, mon balai à un 14 mois plus de garantie il ne fait plus de vapeur il chauffe à peine. Le vinaigr m^me pur ça ne fait rien , je crois que c'est un attrappe couillons ces balais !

Commentaire de xav1960 (8105 pts)
Le 13 Aoû 2013 - 23h37
Signaler

Bonjour Leonelli :
Je ne vais pas reprendre les termes de Jacqueline , à lire tout en bas de cette page , mais c'est effectivement la solution à retenir pour ce type de problème
Re - X

Commentaire de niniesteph (2 pts)
Le 23 Jan - 14h31
Signaler

cc j ai le meme probleme sauf que moi j ai impression que l eau n ai pas aspiré mais le chauffage chauffe on le sent ? donc quel pourrait etre le soucis ? merci

Commentaire de momodu75
Le 01 Sept - 11h25
Signaler

Bonjour Bernard je voulais.est ce qu'avec un clou de girofle et un peu de citron peu on réparer notre balai

Réparer, c'est bien, mais si je n'y arrive pas ?

Vous n'avez pas trouvé la solution ? Posez votre question :

Quelqu'un aura peut-être une solution à vous proposer dans quelques minutes !