Panne F7 lave-vaisselle Whirlpool ADP 5777

Marque : Whirlpool

Question posée par vadrouilleur 01 Le 01 Oct 2012 - 22h18 - Electroménager > Lave-Vaisselle > Whirlpool - Signaler


Lave-vaisselle Whirlpool de 4 ans type ADP5777.
apres le remplissage, l'appareil affiche F7 clignotant et ne démarre pas.

Proposer une réparation (+5 points)

Ajouter un commentaire/demander une précision

Niveau : Débutant-e
0 euro

Proposition de caphar (*** 618 pts)

Le 02 Oct 2012 - 07h15 - Signaler

Outils : Tournevis
Brosse à dent

Solution : F7 signifie:pas d'eau. L'électrovanne est peut-être défectueuse.
Essayez la solution proposée sur ce site :
http://experts-univers.com/lave-vaisselle-whirlpool-adp5777-panne-f7.html

D'autres suggestions sur le même site :
http://experts-univers.com/que-veut-dire-f7-sur-whirlpool-adp-5777.html

Précautions : Débrancher le courant !

non
oui
57% utile
7 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 0 vote -

Cherchez dans la notice ce que signifie F7 ou demandez la signification au vendeur — nanard le 02 oct 2012 - 11h33 Signaler

Niveau : Débutant-e
0 euro

Proposition de titijoy3

Le 20 Nov 2012 - 09h35 - Signaler

Solution : Bonjour,
f7 signifie: pas d' entrée d'eau dans la cuve, =débimêtre defectueux ou bien électrovanne hs, ou robinet fermé etc

Code panne F1 ou 1 clignotement du voyant:Sonde de température défectueuse (Peut empêcher l'appareil de démarrer). Valeur: 58 kilo-ohms à 20°c, 12 kilo-ohms à 60°c.
Code panne F2 ou 2 clignotements du voyant:Fuite d'eau. L'eau est récupérée sur le socle de l'appareil. Vérifier l'ensemble des organes.
Code panne F3 ou 3 clignotements du voyant:Circuit de chauffe. Vérifier résistance, filerie, et à défaut carte électronique.
Code panne F4 ou 4 clignotements du voyant:L'appareil ne se vide pas. Vérifier circuit de vidange, pompe de vidange, détecteur de niveau d'eau.
Code panne F5 ou 5 clignotements du voyant:Pompe de cyclage défectueuse. Vérifier si hélice bloquée, enroulement, système de démarrage, et à défaut changer la pompe.
Code panne F6 ou 6 clignotements du voyant:Pas d'entrée d'eau dans l'appareil. Vérifier robinet, tuyau d'arrivée d'eau, et électrovanne .
Code panne F7 ou 7 clignotements du voyant:Pas de détection d'entrée d'eau dans l'appareil. Vérifier points F6, et débitmètre, filerie, et à défaut carte.
Code panne F8 ou 8 clignotements du voyant:Pas d'information de niveau d'eau reçue. Vérifier détecteur de présence d'eau
Code panne F9 ou 9 clignotements du voyant:L'eau entre en permanence dans l'appareil. Vérifier électrovanne, débitmètre, et à défaut platine.
Code panne F0 ou F10 ou 10 clignotements du voyant:Sonde de detection de salissures défectueuse. Par défaut le cycle se réalise en estimant que la vaisselle est très sale.
Code panne FA ou 11 clignotements du voyant:Détecteur optique de présence d'eau défectueux. A vérifier avec la carte électronique.
Code panne FB ou 12 clignotements du voyant:Répartiteur d'eau HS. Le système de direction d'eau dans les bras inférieur et supérieur est défectueux. Vérifier filerie, micro-moteur, contact de positionnement, disque perforé et à défaut incriminer la carte.
Code panne FC ou 13 clignotements du voyant:Système de détection de régénération automatique défectueux.
Code panne FE ou 15 clignotements du voyant:Mémoire de la carte électronique défectueuse. Remplacer la carte.

Les codes pannes enregistrés dans la mémoire de l'appareil sont effaçables par un appui prolongé de 5 secondes sur la touche départ pause. L'appareil peut alors redémarrer son cycle normalement.

non
oui
85% utile
26 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
Niveau : Débutant-e
0 euro

Proposition de niniR

Le 21 Jan 2013 - 12h06 - Signaler

Outils : clé allen

 

Solution : Bonjour à tous,
J'ai été confronté à cette panne hier (panne F7 en tout début de cycle): mon lave-vaisselle a 7 ans et n'avait jusqu'alors pas posé de problème.
Après avoir recherché sur différents forums, j'ai démonté le panneau de gauche (où se trouve le débitmètre).
En lançant un cycle, j'ai pu voir que le réservoir se remplissait correctement et donc qu'il ne s'agissait pas d'un problème d'alimentation en eau.
Par contre, j'ai constaté que le fils d'alimentation du débitmètre était attaché à un petit ergot et qu'il était plié dessus.
Je l'ai libéré et "déplié" et depuis tout fonctionne correctement.
En tout cas, je ne sais pas si le problème venait de cette fixation ou bien d'un faux-contact mais si ça peut permettre à d'autre personnes de "sauver" leur lave-vaisselle, je vous transmets quand même mon expérience!!

Précautions : débrancher le lave-vaisselle

non
oui
84% utile
19 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 0 vote -

Le fait que cela refonctionne ne provient pas de ca.
Mais du debimetre il se bloque de temps en temps jusqu'à la panne totale.
masta07 ( 0 pts - PRO) le 23 jan 2013 - 13h12 Signaler

Vous n'avez pas trouvé la solution ? Posez votre question :

Quelqu'un aura peut-être une solution à vous proposer dans quelques minutes !