Ampli sono Crown 460csl qui a cramé? avec photos

Marque : Seb

Modèle : 460csl

Question posée par buzziburn 11 pts Le 25 Jan 2018 - 18h09 —

Bonjour,

J'ai récupéré cet ampli sono:

https://www.google.fr/search?biw=1280&bih=615&tbm=isch&sa=1&ei=-g1qWq_dNsPKwAKEgYugAw&q=crown++460+csl&oq=crown++460+csl&gs_l=psy-ab.3...7968.12834.0.13046.5.5.0.0.0.0.128.463.0j4.4.0....0...1c.1.64.psy-ab..1.1.128...0i8i30k1.0.LfLVZustd5U

et apparemment il as cramé.
je le démonte et constate que rien n'est bizarre sauf que le gros transformateur est bien noirci.
que faire ?
Le tester? Comment?
Cela vaudrait-il le coût de le changer sachant que cet ampli coûte 100 euros d'ocass (ou en acheter un autre )
Niveau qualité de son il est vraiment très très bien.

Merci de vos avis
Seb

Bonsoir le test se réalise au multimètre....En mesurant les tension en sortie.......Faites nous des photos de ce que vous avez trouvé...
Cordialement
omega7 20899 pts le 25 jan 2018 - 19h03

voici des photos

 
buzziburn 11 pts le 25 jan 2018 - 19h18

bonsoir,
A mon avis votre transfo d'alimentation n'a rien , sa couleur est simplement celle du vernis d'imprégnation servant à renforcer l'isolement entre les enroulements . ce n'est pas la 1ere fois que je vois ce genre de transformateur ..... comme ça et en parfait état
maintenant pour être sur il faudrait mesurer les tensions alternatives que vous avez sur les différents enroulements ( je ne fais que redire la proposition de omega7!)
cordialement
mamigas
mamigas 3295 pts le 25 jan 2018 - 19h47

Bonsoir,

Je confirme, le transfo me semble bon.
Quel est le symptôme exact? Il ne s'allume pas?
Typiquement sur ce genre d'ampli il faut contrôler tout les condensateurs, y compris les gros condensateurs de filtrage.
En tapant "crown 460csl" dans google, onglet images vous trouverez tout les schémas électriques.
Xababa81 2173 pts le 25 jan 2018 - 20h06

Apparemment il s'allume mais saute direct après de ce qu'on m'a dit il y a 1 ans
J'ai pas essayer de le rallumer ( surement par peur )
et j'ai trouver le schéma mais suis encore novice dans le testages des condensateurs
buzziburn 11 pts le 25 jan 2018 - 20h46

Le ,multimètre j'y comprends rien sauf bip bip pour la continuité
Donc pour la mesure je ne sais pas.

Cependant en regardant de plus près les fusibles je constate ceci
voici la photo.
Sur le schéma ( que je ne comprends pas vraiment, ) je constate en F100 qu'il faut une fusible de 20A pour 110v/120v
et qu'il faut 10A pour 220v/240v
je me pose la question ce fusible en blanc que je ne connais pas, quand je le teste au testeur aucun bip bip n'émet. serait-il mort.
L'autre fusible fonctionne correctement

 
buzziburn 11 pts le 26 jan 2018 - 08h30

Bonjour la première chose à faire est de vérifier sur quelle position est réglée le sélecteur de tension d'entrée. Si le fusible ne bippe pas c'est qu'il est mort. Ensuite effectivement le transfo n'a rien c'est certain. Il va falloir apprendre à vous servir rapidement des fonctions de base d'un multimètre pour mesurer les tensions de sortie des différents transformateur. Que e soit les tensions de sorties du transformateur torique d'alimentation et le gros transformateur qui est à mon avis un transformateur de sortie pour l’adaptation d'impédance.
Cordialement
omega7 20899 pts le 26 jan 2018 - 08h40

déjà un fusible qui est mort donc a changer. on avance c'est primordial.
je vais tout d'abord me plonger dans le manuel de mon multimètre un wavetek 15xl que je viens de télécharger....

commencer par le début, et apprendre correctement a s'en servir..
µMerci de votre temps
buzziburn 11 pts le 26 jan 2018 - 08h51

par la même occasion, je suis en train de lire et comprendre cette page sur les types fusibles https://www.sonelec-musique.com/electronique_theorie_fusible.html

buzziburn 11 pts le 26 jan 2018 - 09h27

Répondre/Commenter