Centrale vapeur Calor total protect xpert control qui indique ne pas avoir d'eau alors que si

Marque : Calor

Modèle : CALOR Calor total protect xpert control

Année : 2015

Question posée par marytlse 6 pts Le 01 Mar 2017 - 21h44 —

Bonjour,

lorsque j'allume ma centrale vapeur Calor total protect xpert control, elle se met bien en route mais lorsque le voyant clignotant qui indique l'arrivée à la bonne température se stabilise, le bouton "eau" se met en rouge. Le fer est chaud mais il est impossible de faire de la vapeur et de se servir du vaporisateur d'eau. On ne peut pas non plus éteindre la centrale via le bouton on/off, on est obligé de débrancher la prise directement.
J'ai essayé de vider puis remplir à nouveau le bac et de la rallumer mais rien y fait. J'ai également vérifié que les embouts du bac fonctionnent (mais pas pu vérifier les embouts de la centrale).

Je vous remercie d'avance de votre aide.

Cordialement.

Bonsoir j'ai déjà une petite idée mais ce serais mieux avec comme toujours les références de l'appareil. INdispensable pour avoir de l'aide...
Cordialement
omega7 22460 pts le 01 mar 2017 - 21h49

Bonsoir, la référence est GV 8980. marytlse 6 pts le 01 mar 2017 - 22h05

Bonjour, auriez-vous une solution à me proposer ? Merci beaucoup. Cordialement. marytlse 6 pts le 06 mar 2017 - 18h02

Bonjour marytlse,

As-tu trouver la solution au problème de ta centrale car g le même et je galère grave

Merci davance
Mandymen 2 pts le 27 mar - 00h11

Répondre/Commenter