Plus de séchage et code E73

Marque : AEG

Modèle : EWW1687SWD

Question posée par Laurent 24 pts Le 07 Oct 2018 - 17h29 —

Bonjour,

J"ai un problème sur une machine Lavante Séchante marque Electrolux modèle EWW1687SWD.
La machine fonctionne correctement en mode lavage mais elle fonctionne mal en mode séchage

Le cycle de séchage s'arrête au bout de quelques minutes sans code d'erreur et le temps de séchage est à "0" sur le panneau d'affichage. Code erreur est signalée par le mode diagnostic E73

Pour l'instant j'ai juste nettoyé le filtre du bas et fait le diagnostic de la machine. J'aimerais réparer cette machine, quels sont tests à faire ?
Pas de soucis pour moi pour démonter la machine, je dispose d'un testeur de tension électrique avec une petite fonction ohmmètre, est ce suffisant ?

Merci pour votre aide.
Laurent.

Techniciens agréés AEG à domicile dans toute la France. Forfait réparation à partir de 99€
Garantie 3 mois. Pièces d’origine certifiées.
01 85 53 38 56 (prix appel local)
SPONSORISÉ

E73, défaut sonde ntc www.eclara.fr 35 pts le 07 oct 2018 - 18h32

Bonjour,
Donc j'ai changé la sonde NTC + joint, mais cela ne fonctionne toujours pas.
Avez vous une autre idée, SVP ?
Laurent 24 pts le 21 nov 2018 - 10h20

Bonsoir, Je rencontre exactement le mm pb, avec code e73. Je lis qu’apres le changement de la sonde, la machine ne fonctionne toujours pas ? Comment avez-vous réglé le pb ? Merci ! biliboa 7 pts le 20 déc 2018 - 21h52

Oui j'ai réparé la machine il faut changer le câblage de la sonde. La réponse de électra était mauvaise :(.Le cablage part de la carte du bas de la machine et alimente les 2 sondes. Le cablage coute 20 € et l'operation assez simple mais il faut un peu de dextérité, donc si vous le souhaitez je vous donnerais des détails nécessaires par mail. Laurent 24 pts le 21 déc 2018 - 01h01

Oui, merci beaucoup. Je ne suis pas contre vos conseils ! Bonnes fêtes. biliboa 7 pts le 22 déc 2018 - 09h41

Bonjour Laurent, je rencontre le même problème sur une lavante séchante électrolux, pourriez-vous svp m'envoyer les détails de votre réparation par message / mail ? Merci beacoup NovelRoman 14 pts le 23 déc 2018 - 17h22

Niveau : Débutant-e
20 euros

Proposition de Laurent 24 pts

Le 23 Déc 2018 - 19h19

Outils : Pièces de rechanges
Multimètre
Colliers de serrage
Sotch
Tournevis
Pince bec rond

Documents à télécharger

 

Solution : Voici les instructions synthétique : je peux fournir un tuto illustré par mail sur demande
Objet
Lavante-séchante Electrolux affichant un code défaut E73 : Panne ou câblage HS de la sonde CTN au niveau du conduit de séchage.
Premier contrôle à effectuer : Mesurez la résistance de la CTN de température
- Si valeur entre 4 et 7 Kilo Ohms = valeur OK.
- Si la valeur est différente alors changer la sonde.

Pour la suite (valeur OK donc changer la sonde)

Vérifiez si :
- La sonde CTN présente une mauvaise isolation entre ses contacts et le châssis de l’appareil.
- La qualité de la connexion électrique état ou couleur du câble
- La continuité du câblage (par exemple rupture d’un câble dans sa gaine,
Astuce : changement de couleur de câble passant du bleu au vert est signe d'un câble defecteux

Pour changer le câble, vous pourrez le trouver sur le site du fournisseur :
Etape à suivre

Déconnecter l'ancien câble de la sonde
Connecter le nouveau câble sur la sonde
Fixer le nouveau câble sur l'ancien câble partie N°1 le long de la partie séchante,
Connecter le câble N°1 avec le câble N°2 et continuer à attacher le câble (partie arrière haute).
Descendre soigneusement de l'ancien câble de derrière jusqu'en bas de la MAL
Déconnecter les 2 connecteurs de l'ancien câble
Brancher le nouveau connecteur au thermostat de lavage et à la PCB en place des anciens connecteurs

Précautions : Débrancher la machine électriquement

Merci ! Je vais tester tout ça. Joyeux Noël ! biliboa 7 pts le 23 déc 2018 - 22h42

Bonsoir Laurent, merci beaucoup pour votre tuto. Je viens de remplacer un des cables qui ne fonctionnaient plus par un cable quelconque et ça fonctionne à nouveau !
Je vais passer de meilleurs fêtes maintenant que je peux laver et sécher mon linge.

Bonnes soirée et joyeux Noel !
NovelRoman 14 pts le 23 déc 2018 - 23h20

Bonjour à tous et bonne année !

La machine a finalement fonctionné le temps d'un séchage mais pas plus. Elle m'indique maintenant non seulement le code E73 mais aussi E31 (pressostat).

J'ai vérifié les raccordements de la NTC et du pressostat et tout est bon. Je me demande si ce n'est pas la carte électronique qui pose problème… Pensez-vous qu'un code erreur puisse en engendrer un autre ?

Devrais-je changer les deux capteurs avant la carte, ou alors tout à la fois ? La carte coute tout de meme 143 euros...


Merci à tous

Roman
NovelRoman 14 pts le 09 jan - 19h23

Répondre/Commenter