Réparé

Plus d'alimentation sur Sèche linge Electrolux ADC67556W

Marque : Electrolux

Question posée par asnl24 Le 11 Nov 2013 - 09h06 - Signaler

Bonjour à tous,

mon sèche linge s'est arrêté hier au milieu d'un cycle plus rien n'était allumé. Après avoir contrôlé la prise de courant, j'ai démonté le plateau et vérifié que le 220V arrivait bien sur la carte programmateur.

Ensuite j'ai démonté la carte pour identifier le pb en pensant voir des composants noircis ou autre...

Malheureusement la carte est en bon état apparent et je vais devoir la tester..

Qu'en pensez vous ? que dois je tester ? et est-ce possible que le problème vienne d'ailleurs ?

Merci de votre aide très précieuse en ces temps de crise.

 

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question

Meilleure réponse :

Niveau : Débutant-e
10 euros

Proposition de Ben

Le 18 Mai 2014 - 12h24 - Signaler

Solution : Bonjour,
Je viens de réparer mon sèche linge selon le mode opératoire ci-dessus et tout est OK. Il s'agissait bien du LNK et de la résistance 47 ohms.
Merci de votre aide sur ce forum.
Bonne continuation.

non
oui
73% utile
150 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 

Toutes les réponses :

Réponse masquée : cliquez pour l'afficher
Niveau : Bricoleur/se du dimanche
0 euro

Proposition de riritronic (** 94 pts - PRO)

Le 11 Nov 2013 - 15h37 - Signaler

Outils : Multimètre, fer à souder

Solution : En général sur ce genre de carte, le µcontrolleur est alimenté en direct sur le 230 via un redresseur - pont diviseur - limiteur, limiteur simplement constitué d'une diode zener (généralement 5.1V) trouve cette diode et regarde si elle n'est pas en court circuit au "diodemetre". Si la valeur affichée est de 0V c'est qu'elle est cuite et il faudra la remplacer.

non
oui
47% utile
32 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 3 votes -

Même soucis pour moi, j'ai la même carte que la vôtre et sur la mienne, il y'a une résistance grise "r47 10%" juste au dessus du switch on/off de la machine (gros carré bleu sur la photo), elle est légèrement fendue. Je la change demain.

Pour sûr, que c'est pratiquement le même problème! A voir.

Bonne soirée

Harry
Harry Latinne (** 23 pts) le 11 nov 2013 - 20h23 Signaler

+ 0 vote -

merci Harry à priori la mienne est également très légèrement fendue et je l'ai mesurée elle est coupée....

bizarre ces composants. je vais voir pour en commander une autre mais je n'ai pas de magasin dans le coin connaissez vous un revendeur sur le net ?

En tout cas merci du tuyau !!!!

je confirmerai si le sèche linge est réparé.
— asnl24 le 11 nov 2013 - 21h04 Signaler

+ 2 votes -

Marrant, exactement la même panne! :)

La résistance a une valeur de 0.47 ohms.

Je ne connais pas de boutiques en ligne pour ce genre de composant, mais une petite recherche sur le net doit suffire, le tout c'est de trouver la bonne. Demain je vais chez un électronicien près de chez moi pour être sûr d'avoir la bonne pièce, je pense en prendre plusieurs.

Je préviendrai aussi si le séchoir fonctionne après!

Si vous n'en trouvez pas sur le net, je peut vous en envoyer une si vous désirez!

D'où êtes vous?

Harry
Harry Latinne (** 23 pts) le 11 nov 2013 - 22h21 Signaler

+ 0 vote -

Merci Harry pour votre proposition j'en ai vu sur Conrad.fr mais je ne sais pas si ils vendent à l'unité, de plus je ne suis pas sur du type de résistances.....
si vous en avez une supplémentaire je suis près a vous l'acheter frais de port inclus.

j'habites au sud de rennes.
— asnl24 le 12 nov 2013 - 13h23 Signaler

+ 2 votes -

Bon bin, a mon avis c'est foutu!

J'ai été en chercher une et l'électronicien m'a dit que c'était une 47 ohms, je rentre chez moi, je la soude, je branche et feux de bengale!! Crâmée! Il me l'avait bien dit, si elle brûle encore, c'est la carte qui est morte!

Faudrait savoir la puissance qui rentre sur cette résistance parce qu'il y en un tas de différente!

Je vais continuer à chercher.

Chez Conrad, il y'a celle-ci en 5w: http://www.conrad.fr/ce/fr/product/427931/Rsistance-de-puissance-bobine-5-W-47--10-VitrOhm-KH208-810B47R?ref=searchDetail

Harry Latinne (** 23 pts) le 12 nov 2013 - 16h51 Signaler

+ -2 vote -

Et bien pas de chance ... J ai quand a moi trouve des resistances au boulot mais elles sont pas de la bonne valeur je vais vais tenter un montage avec plusieurs en paralles . quelle etait la piissance de votre resistance qui a pris feu ?

bon courage je vous tiens au courant ded essais
— asnl24 le 13 nov 2013 - 06h46 Signaler

+ 2 votes -

Je ne connais pas la puissance, mais c'est une 47 ohms.
A mon avis, le problème vient dailleure sur la carte, il doit-y avoir 2 ou 3 diodes redrèsseuses de morte, ce qui fait brûler la résistance. Mais comme ces diodes sont soudées à même la carte, c'est plus difficile d'aller les dé soudé, suis pas vraiment équiper pour!

Sinon, j'ai trouvé sur le net une nouvelle carte pour mon modèle, mais quand même 158 euros! C'est pas donné, mais c'est moins cher que de racheter un nouveau séchoir! :)

En espérant que celà fonctionne pour vous.
Harry Latinne (** 23 pts) le 13 nov 2013 - 11h10 Signaler

+ 8 votes -

J'ai eu la même panne sur un sèche linge adc67556w--- mêmes symptômes--Il s'agit d'un pb d'alimentation de la carte électronique.En effet, Le PWM(LNK304GN) est un régulateur à découpage dont le MOSFET hacheur est intégré(retourner la carte par rapport à la photo).Ce mosfet présentait entre le drain et la source (pattes 5 et 8 du lnk304) une résistance de 6 ohms alors que normalement la résistance est très grande.Cela explique qu' à la mise sous tension la résistance de 47 ohms brulait..
Il faut donc changer le LNK304GN+la resistance de 47ohms(mettre une 4Watts la décoller du circuit imprimé pour un meilleur refroidissement). Attention au piste sur le circuit imprimé, ne pas trop chauffer.les CI sont fragiles chez ce constructeur semble t-il.
Une fois remonté mon sèche linge est reparti .j'ai fais un cycle sans pb.
— roge le 16 déc 2013 - 20h03 Signaler

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question