Réparer afficheur

Marque : Webasto

Modèle : 88206A

Année : 2015

Question posée par mato 13 pts Le 12 Nov - 15h10 —

Bonjour, L'afficheur de mon programmateur de chauffage autonome de camping car a perdu une bonne part de ses segments. Chauffage autonome Webasto.Airtop 2000.
Est-ce réparable ? comment ?
Merci.

 

Bonjour c'est très difficilement réparable si vous vous attaquez à la réparation de l'écran LCD un fois sur deux c'est foireux.....La meilleur solution étant de remplacer la carte électronique complète.
Cdlt
omega7 28223 pts le 12 nov - 17h29

La carte électronique n'est pas vendue seule ; le timer vaut dans les 200€.
Vous dites si vous vous attaquez ....je veux bien essayer, perdu pour perdu, mais comment faire ? le démontage n'est pas difficile mais après ??
mato 13 pts le 12 nov - 17h56

Bonjour pour réparer un afficheur il y a deux solutions car deux technologie soit c'est la nappe de liaison qui est décollée comme ici
https://www.youtube.com/watch?v=Y388MEow2sY
Soit c'est la barette de mousse multicontacts type ZEBRA en liaison directement avec la plaque en verre d'affichage qui a soit bougé soit s'est oxydée comme c'est parfaitement expliqué ici....
https://www.youtube.com/watch?v=-QZk9WCz-D8
Ces deux opérations sont risquées.....
Bon courage
Cdlt
omega7 28223 pts le 12 nov - 18h56

Bonjour ; le risque, détériorer un appareil déjà en panne et bon pour la poubelle, je suis prêt à le prendre....
J'ai déjà ouvert le timer et nettoyé les contacts ; l'afficheur m'a paru être connecté à la plaque électronique par des plots , il m'a semblé simplement posé...
Au dos de l'afficheur, un "tissu" blanc auquel je n'ai pas prêté attention.
Je vais redémonter.
Merci pour la video ; je ne suis pas sûr que mon afficheur soit connecté comme un des 2 systèmes qui y sont montrés mais je vais regarder plus attentivement et, éventuellement, faire des photos.
A suivre...
mato 13 pts le 13 nov - 07h27

Ok je pourrais alors essayer de vous guider.

Cdlt
omega7 28223 pts le 13 nov - 10h27

Bonjour ; le montage correspond au cas N°1 ; j'ai démonté l'afficheur puis la nappe : sur une des tranches, on voit bien les connecteurs.
J'ai bien nettoyé la piste de l'afficheur et la nappe sur toutes ses faces.
Résultat : néant, aucune amélioration.
J'ai refait la manip une 2eme fois en tournant la nappe, sans succès.
Qq photos

 
mato 13 pts le 14 nov - 09h57

Répondre/Commenter