Benq W700 s'éteint après qq min sans voyant alarme

Marque : Benq

Modèle : W700

Année : 2012

Question posée par

Bonjour,
Mon projo benq W700 s'éteint après qq min d'utilisation en faisant un bruit mais sans que le voyant temp s'allume et voyant Power reste allumé. Après qq minutes il redémarre seul puis recoupe etc.
Quels tests faut il faire pour déterminer la nature de la panne?
Sur quel site internet peut on se procurer les pièces détachées de remplacement?
Merci de votre aide

bonsoir , démontez la lampe et remontez la en appuyant à fond , il se peut qu' il y a une fuite au niveau du connecteur

Bonjour et merci de votre reponse.
Je pensais que c'était la lampe donc j'ai commencé par ca, remplacement ampoule et nettoyage du socle et des connections.
Le panne est revenue comme avant, d'où ma question sur le site, je pense au ventilateur que je n'entends plus fonctionner comme avant mais je ne suis pas sûr c ce que je veux vérifier, si possible moi meme.
Y'a certainement un logiciel de diagnostic sur PC qui doit permettre de se connecter à l'appareil et de lire le firmware et les trouble codes?

Bonjour et merci de votre reponse.
Je pensais que c'était la lampe donc j'ai commencé par ca, remplacement ampoule et nettoyage du socle et des connections.
Le panne est revenue comme avant, d'où ma question sur le site, je pense au ventilateur que je n'entends plus fonctionner comme avant mais je ne suis pas sûr c ce que je veux vérifier, si possible moi meme.
Y'a certainement un logiciel de diagnostic sur PC qui doit permettre de se connecter à l'appareil et de lire le firmware et les trouble codes?

Le panne est revenue comme avant, d'où ma question sur le site, je pense au ventilateur que je n'entends plus fonctionner comme avant mais je ne suis pas sûr c ce que je veux vérifier, si possible moi meme.
https://showbox.bio/ https://jfi.uno/jiofilocalhtml https://adminlogin.co/tplinklogin/

Répondre/Commenter