Help LG 42LN5400 : pas d'image, pas de son, voyant rouge allumé

Marque : LG

Modèle : 42LN5400

Année : 2013

Question posée par Prestinox 3 pts Le 06 Fév 2017 - 13h31 —

Bonjour à tous,

On m'a donné une TV LG 42LN5400 en panne et j'aimerais bien la réparer.
Sous tension, seul le voyant rouge est allumé et il ne se passe rien d'autre.
J'ai ouvert la bête, les condos semblent tous OK malgré les tutos que j'ai vus.

J'aurais pensé à une pane d'inverter si une image même ténue s'affichait mais ça n'est pas ça.

J'avoue que je sèche ;)

Merci de votre aide & de vos conseils,

Fabrice

 

Bonjour,

Si vous appuyez sur le bouton power ou "CH+" de la TV (pas celui de la télécommande), que se passe-t-il?
Xababa81 2264 pts le 06 fév 2017 - 20h13

Hello Xababa81,

Il ne se passe strictement rien. Les seuls boutons qui ont une influence sur le voyant rouge sont :
- Input
- I/O (mais ça c'est normal) lol

J'ai changé la carte d'alim, j'en ai trouvée une neuve et le souci est un peu différent. Quand j'appuie sur Input, ça clignote 3 fois avant de s'éteindre. Quand je fais la même chose sur +ou - ça cligote 2 fois et le voyant s'éteint.

Merci de t'intéresser à mon cas, bonne journée,

Fabrice

 
Prestinox 3 pts le 01 mar 2017 - 17h44

Bonjour,vous ne vendez pas votre télé par hasard.. car jai le même modèle mais l'écran est cassé ! Iceman8 2 pts le 04 oct 2018 - 13h38

J'ai le même problème d'image avec mon lg 42LN5400 avez vous trouver la solution ? yeiahel 3 pts le 17 nov 2018 - 17h54

Répondre/Commenter