Probleme d'alimentation d'une platine disque BO

Marque : Bang & Olufsen

Modèle : Beogram 1500

Année : 1980

Question posée par Hector 17 pts Le 19 Mar 2017 - 08h39 —

Bonjour,
J'ai recemment fait l'acquisition d'une platine vinyle Bang&Olufsen beogram 1500. Elle marchait tres bien mais sa sortie en DIN m'empêchait de l'êcouter. Je l'ai ouverte afin de voir si je pouvais la remplacer par un cablage RCA, idée à laquelle j'ai vite renoncé en constatant la minutie du système. Depuis j'ai trouvé un adaptateur mais le plateau ne tourne plus! J'ai constaté que le fusible, en verre, 315mA, était grillé, je l'ai remplacé à 3 repises et il saute systématiquement. À votre avis qu'a-t-il pu se passer et quelle serait la solution pour y remédier?
Bien à vous

Bonjour le fusible protège l'appareil donc si il grille c'est que la partie alimentation a un défaut, probablement un condensateur en court circuit, il faut observer la carte électronique et nous faire des photos de celle-ci recto verso.
Cordialement
omega7 27691 pts le 19 mar 2017 - 09h19

Merci pour cette précision, je vous joind une photo mais il me semble que le fusible est en entree de la carte...

 
Hector 17 pts le 19 mar 2017 - 19h21

Bonjour merci pour la photo, j'ai déjà une idée de la panne mais pour confirmer, pourriez-vous faire une photo uniquement de la carte électronique en gros plan...
Cordialement
omega7 27691 pts le 19 mar 2017 - 20h58

Voici pour le gros plan

 
Hector 17 pts le 19 mar 2017 - 21h11

Bonsoir donc commencez par débrancher les connecteurs hormis celui provenant du transfo et mettez sous tension avec un bouveua fusible pour voir si le problème vient de la carte ou des composants alimentés par la carte. (moteur et circuit audio). Ensuite il faudra contrôler les différents composant de cette petite carte. Les composants sont assez courant hormis le composant UPC 1003C2, le reste coûte quelques euros (condensateurs classique, condensateur à film polyester (le cylindre gris métallisé), les résistances, les diodes placées en pont redresseur, le transistor TIP31. Dans le doute vous pouvez remplacer ces quelques composant pour quelques euros...
COrdialement
omega7 27691 pts le 19 mar 2017 - 23h35

Merci pour ces indications. J'essayerai probablement ce we, et en attendant je vais tenter de me procurer toutes ces pieces, à commencer par ce fusible, j'ai grillé tout mon stock. Mille mercis en tous cas et à tres vite pour vous raconter le resultat. Hector 17 pts le 20 mar 2017 - 07h36

Bonjour.
Attention aux fusibles verre. Ils sont soit "rapides" soit "lents" . Utilisez des lents car avec ce type de matériel, les autres claqueront immédiatement
yannick77 6467 pts le 20 mar 2017 - 17h00

Merci pour cette précision Yannick, je vais essayer de me renseigner sur le type de fusibles que j'ai trouvé mais j'ai déjà eu tant de mal à les trouver en 315 mA... bonne soirée à vous en tous cas Hector 17 pts le 20 mar 2017 - 20h25

Bonjour.
Vérifiez la valeur de ce fusible, non pas sur l'ancien, mais sur ce qui est indiqué sur le circuit ou à l'arrière de la platine.
315 mA me semble un peu faible pour un appareil qui possède un moteur
En mettant un 500mA, si vous en disposez,vous ne prenez aucun risque.
yannick77 6467 pts le 21 mar 2017 - 09h16

Bonsoir,

Sur le circuit l'indication est partiellement tronquée il ne reste d'apparent que 5mA, ce qui conforme plutôt le 315 et comme de toutes manieres je n'ai ni 315 ni 500, je vais me conformer à la prescrition du constructeur. Mais merci pour cette piste, bonne soirée
Hector 17 pts le 21 mar 2017 - 20h12

Répondre/Commenter