Réparé

Four Siemens HB 430.20 F ne chauffe plus

Marque : Siemens

Modèle : HB430620fF/2 FD8408

Année : 2004

Question posée par Nat41 26 pts Le 06 Mai 2017 - 16h59 —

Bonjour,

Le matériel concerné:
=================
* Four
* marque Siemens
* modèle: HB430620F/2 - FD8408
* année achat neuf: 2004
* notices de l'appareil : http://www.Siemens-home.bsh-group.com/uk/supportdetail/product/HB430620F/02#/tab=section-manuals

La panne:
========
Le four ne chauffe plus, quelque soit l'une des 7 positions de chauffe proposées.
La lumière rouge de chauffe (celle de droite avec le "°"), ne fonctionne plus
En position chaleur tournante, le ventilateur arrière de chaleur tournante ne tourne plus, et le ventilateur supérieur de ventilation externe, est en route.

Test des résistances:
=================
On a démonté le capot arrière du four, et le capot supérieur.
Le four possède 3 résistances de chauffe.
On a utilisé un multimètre pour voir si les résistances de chauffe sont encore bonnes.
Le résultat du multimètre indique:
* résistance inférieure: zéro Ohm
* résistance supérieure dont les broches sont les plus éloignées: zéro ohms
* résistance supérieure dont les broches sont les plus rapprochées: zéro ohms

Question:
========
Sauriez-vous de quelle type de panne il s'agit ?
Y-a-t-il des tests que nous pourrions faire pour identifier la panne ?
Y-a-t-il quelque chose que nous pourrions tenter par nous-mêmes pour réparer ce four qui fonctionnait parfaitement tout au long de ces années (depuis 2004, jusqu'à 2017 ! Super !).

Un grand merci d'avance pour votre aide ... ou des pistes

 

Bonjour.
Vos mesures des résistances sont fausses; soit votre appareil de mesure est HS, ou il n'est pas sur le bon calibre.
Si vous débranchez les câbles d'alimentation vous devriez trouver quelques dizaines d'ohms.
Le ventilateur tangentiel fonctionne car il n'est pas géré par la carte électronique.
Avez vous quelque-chose d'allumé sur le tableau ? Si c'est le cas, cherchez la sonde thermostatique qui est saillante dans l'enceinte et mesurez la en ohmmètre après avoir débranché ses fils.
Dites nous ce que vous avez trouvé.
yannick77 6458 pts le 06 mai 2017 - 17h08

Bonjour Yannick77.

1. "mesures des résistances sont fausses"
=================================
Ah oui, exact. Il s'agit d'une multimètre à aiguille. Il était sur 1K. En le plaçant sur les lectures par tranches de 10 Ohms, nous avons effectivement pour chacune des résistances environ 30 à 40 ohms.

2. Avez vous quelque-chose d'allumé sur le tableau ?:
===========================================
Oui. L'horloge fonctionne. C'est aussi l'indicateur de minuterie. Cet indicateur horloge, minuteur, programmeur est allumé et fonctionne.

3. cherchez la sonde thermostatique qui est saillante dans l'enceinte:
======================================================
À l'intérieur du four, en haut à gauche, il y a un élément qui serait bien cette sonde. Un fil en métal ressort à cet endroit, à l'arrière du four, et se dirige ensuite vers un petit boîtier blanc à l'arrière du bandeau des boutons. Le fil rentre dans le petit boitier blanc. Et deux fils ressortent de ce petit boîtier blanc, l'un avec un fil rouge, et l'autre avec un fil marron. On a démonté ces deux fils. Et on a mesuré les ohms à ces 2 cosses de ce boîtier blanc. L'aiguille ne bouge pas.
Si on mesure entre l'entrée du fil dans le boitier, et l'élément présent dans le four, on a une trentaine d'ohms.

 
Nat41 26 pts le 06 mai 2017 - 17h41

Bonjour.
C'est parfait.
En chauffant la sonde avec un sèche-cheveux ou un décapeur, le thermostat (le boitier blanc) devrait être conducteur à froid puis ouvert à chaud. Sinon c'est qu'il est HS. Vous pouvez tester cette hypothèse en le court-circuitant momentanément, ce qui devrait redémarrer la chauffe mais à fond.
yannick77 6458 pts le 06 mai 2017 - 17h56

Merci yannnick77 pour ce petit accompagnement.

"C'est parfait."
On essaye, on essaye ... ;-)

Chauffer la sonde avec un sèche-cheveux ou un décapeur,
==============================================
On a chauffé avec un sèche cheveux. Mais la mesure des ohms n'a pas bougé d'un cheveux. Peut-être n'avions nous pas suffisamment chauffé la sonde ?

tester cette hypothèse en le court-circuitant momentanément
===============================================
Comme la chauffe de la sonde n'a pas eu d'effet, on a essayé l'idée de court-cuiter la sonde, en plaçant un tournevis entre les deux cosses de sorties du boitier blanc, et en plaçant un petit fil d'électricité entre les deux cosses. Puis on a rallumé le four. On a mis sur 200°, et on a essayé une à une, chacune des positions de chauffe. Mais aucune n'a remis le four en chauffe. Le court-circuit de la sonde n'a pas remis la chauffe du four en marche.

 
Nat41 26 pts le 06 mai 2017 - 18h48

Bonjour.
Il est donc probable que vous avez une panne sur la carte électronique.
Sortez la et regardez si vous voyez quelque-chose de flagrant. Sinon faites des photos recto-verso et contactez JCHD, notre contributeur
yannick77 6458 pts le 06 mai 2017 - 18h58

77 a précédemment digitapoté: "Il est donc probable que vous avez une panne sur la carte électronique. Sortez la et regardez si vous voyez quelque-chose de flagrant. Sinon faites des photos recto-verso et contactez JCHD, notre contributeur "

OK Yannick77, on va faire ça demain. Merci beaucoup pour cet accompagnement.
Nat41 26 pts le 06 mai 2017 - 19h17

41,

Voir vos messages privés.
jchd 9974 pts — PRO le 06 mai 2017 - 20h22

Il est donc probable que vous avez une panne sur la carte électronique. Sortez la et regardez si vous voyez quelque-chose de flagrant.
===============================
Nous avons démonté la carte électronique qui est située à l'arrière du bandeau avant en haut (derrière les boutons et le voyant d'affichage de l'horloge).
Il ne semble pas y avoir de choses "flagrantes". La mesure en ohms des deux grosses résistances (composants électroniques) que l'on voit face externe de la carte, indique qu'elles ont toutes les deux une résistance de 180 ohms (à peu près, au vue du multimètre à aiguille). Elles ont des traits: gros marron; fin bleu; fin marron; fin argent; fin bleu.

Sinon faites des photos recto-verso:
============================
Nous joignons les photos, face interne (circuit visible), face externe (dos du circuit), et zoom sur les deux composants électroniques résistances.

contactez JCHD
=============
Nous avons contacté JCHD ().

 
Nat41 26 pts le 08 mai 2017 - 11h58

Bonjour.
En relisant votre demande, j'ai noté qu'un des boutons proposait 7 positions de chauffe.
S'il s'agit d'un bouton tournant avec des crans (rotacteur) vérifiez s'il a bien des fils en entrée qui se distribuent sur des sorties en fonction des sélections (ohmmètre en tout ou rien) évidemment hors tension.
yannick77 6458 pts le 08 mai 2017 - 15h04

Nous avons contacté . Après avoir testé la carte, l'a renvoyée ayant constaté que car la carte ne semble pas en cause.

Il nous faut poursuivre nos investigations ... ce serait dommage de ne pas arriver à réparer ce four qui est en très bon état ... Dernières tentatives avant la prise de contact vers un réparateur sérieux (enfin ... si nous arrivons à en trouver près de chez nous ...) ?

Reprenons là où nous avions laissé notre demande, avec l'idée de test de 77:

77: "En relisant votre demande, j'ai noté qu'un des boutons proposait 7 positions de chauffe. S'il s'agit d'un bouton tournant avec des crans (rotacteur) vérifiez s'il a bien des fils en entrée qui se distribuent sur des sorties en fonction des sélections (ohmmètre en tout ou rien) évidemment hors tension. "

Il s'agit d'un bouton tournant avec des crans.

Nous ne sommes pas sûr de bien comprendre ce qu'il faut faire. Est-ce que l'idée, est de vérifier pour chaque cran du bouton, que le ohmmètre indique bel et bien un "tout-ou-rien" ? Quand un cran est enclenché, alors entre sa sortie et son entrée, il doit laisser passer le courant, et donc le ohmmètre doit indiquer une valeur en ohm. Quand il n'est pas enclenché, alors, le ohmmètre doit rien indiquer. Est-ce cela l'idée du test ?

Sinon, ... auriez-vous d'autres idées de pistes à creuser ???
Nat41 26 pts le 19 aoû 2017 - 11h13

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question