Réparé

Alimentation 24 V 17A 400 W

Question posée par macfly007 13 pts Le 23 Sept 2017 - 21h27 —

Bonjour,

J'ai acheté sur Aliexpress cette alimentation :

http://urlz.fr/5PJl

Dès que je l'ai reçue, je l'ai testé et elle fonctionnait parfaitement.

Je l'ai ensuite monté en alimentation pour un système à induction et ai pu chauffer quelques pièces par induction sans problèmes.

J'ai par mégarde insérer une pièce de diamètre plus élevé, ce qui a fait augmenter l’intensité, ce qui a eu pour conséquence un arrêt du système.

J'ai constaté de ce fait la panne de l'alimentation (le courant arrive bien mais plus de courant de sortie, la diode ne s'allume plus). Je précise que dans les caractéristiques de l'alim, le courant de sortie va de 0 à 17A, valeur que j'ai dépassée lors de cet essai (j'avais monté une pince ampèremétrique pour tous les essais et c'est là que j'ai constaté que les 17A ont rapidement été dépassés. J'ai directement arrêté le système mais il était trop tard)

J'ai testé ensuite séparément l'induction qui est toujours fonctionnel.

J'ai d'abord vérifié visuellement le circuit sur les 2 faces mais pas de traces suspectes de pannes. J'ai mesuré le fusible qui est bon. Je possède les instruments nécessaires pour contrôler d'autres composants .

J’ai contacté Aliexpress qui m'ont juste demandé le circuit en photo et m'ont répondu que ne voyant rien de visible sur le circuit, ils ne peuvent rien fait.

Après test, j’ai constaté que 1 des 2 transistors de type 3DD13009H est HS. Je pense d’office remplacer les deux.
Par contre je ne trouve pas sur internet le 3DD13009H mais en tapant 3DD13009H + équivalence, je trouve le transistor E13009L (datasheet sur http://pdf1.alldatasheet.fr/datasheet-pdf/view/53466/FAIRCHILD/E13009L.html)

Pouvez-vous me dire s’il est compatible ?

Merci d’avance à tous

 

Bonsoir,

Il me semble bien que c'est la même, pour la même raison, version hispanisante :
https://www.youtube.com/watch?v=wWcyzNf02HA

jchd 9960 pts — PRO le 23 sept 2017 - 22h59

Bonjour,

Merci beaucoup pour votre réponse. Je vais bien analyser la vidéo et vous tiens informé.

Bonne soirée
macfly007 13 pts le 25 sept 2017 - 22h24

Voir aussi les commentaires.
jchd 9960 pts — PRO le 25 sept 2017 - 22h58

Meilleure solution (choisie par le demandeur)

Bonjour

Suite à la vidéo , j'ai dépanné mon alim, tout est à présent en ordre

Merci encore
macfly007 13 pts le 09 oct 2017 - 19h58

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question