Réparé

Machine à laver Daewoo DWC-LDC141KC ne vidange pas

Marque : Daewoo

Modèle : DWC-LDC141KC

Année : 2013

Question posée par chris31 20 pts Le 02 Jan 2018 - 19h43 —

Bonjour,

Ma machine à laver DAEWOO DWC-LDC141KC de 2013 que je viens d'acheter d'occasion ne vidange pas .
j'ai démonté et nettoyé tout le corps de pompe RAS
j'ai testé les 2 pompes, elles tournent à vide, alimentées en 220v. j'arrive à vider la machine en alimentant une des 2 pompes
quand je la lance un programme de lavage tout fonctionne bien mais s'arrête lorsque nous arrivons au programme vidange, j'ai vérifié le 220V n'arrivent à aucune des 2 pompes !!
j'ai testé les fils entre la carte électronique et les pompes RAS
sur votre conseil j'ai remplacé le pressostat mais la panne persiste .....
que puis je faire ??
Je vous remercie

Bonjour,

Avez vous un code panne qui s affiche au moment de la vidange ?

Voir la documentation technique de votre appareil :
http://www.brelect.fr/ve/DWCLDC141KC.pdf

La liste des pièces détachées référencées composant votre appareil est visible par ce lien :
http://www.brelect.fr/index.php?page=res_liste_produits.php&motcle=DWCLDC141KC&cat=0&fam=0

Tenez-nous informé des tests que vous avez effectués ou de la panne que vous avez trouvée.

Clt,
brelect.fr 7128 pts — PRO le 02 jan 2018 - 19h54

il me semble que c'est des relais tel que le montre le schéma de la carte électronique cf la documentation technique
j'ai oublié de préciser le code panne 0E
Je vous remercie
chris31 20 pts le 02 jan 2018 - 22h19

Bonjour
J'ai effectivement fait un amalgame avec le contact de la porte qui est en série avec l'alimentation des pompes.
je vais donc regarder d'un peu plus près la carte mère les connections et voir si je trouve les fameux triacs de commande
sinon pourquoi 2 pompes sur cette machine à quoi servent elles ? sont elles toutes les 2 alimentées lors de la vidange ?
Je vous remercie
chris31 20 pts le 03 jan 2018 - 21h36

Bonjour,

C'est une seule pompe de vidange, mais celle-ci est montée avec 2 moteurs.
Oui, alimentée en même temps.

Voir la photo de la pièce par le lien suivant :
http://www.brelect.fr/index.php?page=produits.inc.php&code=36189M2T00

Clt,
brelect.fr 7128 pts — PRO le 04 jan 2018 - 10h40

bonjour j'ai démonté la carte de puissance pb je n'ai pas le plan détaillé de carte de puissance pour voir quels sont les composants et notament les triacs qui pilotent les pompes
j'ai fait des photos et des composants probables, si quelqu'un peut m'aider
Je vous remercie

 
chris31 20 pts le 07 jan 2018 - 16h48

Y at-il un moyen simple d'enlever l'acrylique ?? chris31 20 pts le 07 jan 2018 - 18h21

Le pb c'est comment décoller la carte électronique de la protection plastique
le vernis s'enlève très facilement ensuite
y a t'il un moyen ? comment procédez vous ?
Je vous remercie
sinon j'ai trouvé la carte neuve elle coute quand meme 141€
chris31 20 pts le 07 jan 2018 - 19h36

Bonjour,

Cette platine est difficile à dépanner aux composants à cause de la résine en silicone.

Voir la pièce par le lien suivant :
http://www.brelect.fr/index.php?page=produits.inc.php&code=PRPSSWL305

Clt,
brelect.fr 7128 pts — PRO le 07 jan 2018 - 20h20

Bonsoir
Et bien moi j'y suis arrivé très simplement en mettant la carte dans le four autour de 100 degrés, j'ai pu sortir la carte sans trop forcé et sans endommagé le vernis.
J'ai de suite vu que les optocoupleurs de référence PC-17K1 avaient largement chauffé sans endommagé le PCB
reste plus que maintenant en trouver 2 en remplacement puis revernir la carte ....

 
chris31 20 pts le 09 jan 2018 - 21h40

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question