Réparer carte Extel at2/300-3 (portail)

Marque : Extel

Modèle : Wear b2n

Question posée par ludovic3604 13 pts Le 28 Jan 2018 - 19h17 —

Bonjour,

J ai mon automatisme de portail Extel weat b2n en panne (environ 8 ans). Un seul des deux moteurs ne tourne. J ai inversé les 2 moteurs et cela ne vient pas du moteur.
Je pense que cela vient donc de la carte électronique au niveau de la sortie MOT 1.
C est peut être à cause du relais 812H-1C-C ?
Comment savoir le composant HS ?

Je dispose d'un multimètre.

Merci d'avance de votre aide

 
Niveau : Bricoleur/se du dimanche
10 euros

Proposition de Dany 5 pts

Le 26 Avr 2018 - 20h35

Outils : Fer a souder, soudure, pompe a dessouder, tournevis.

Solution : C'est surement un des 3 transistors (ref CEP4060AL) qui sont montés sur radiateurs qui est mort.
Il suffit de les commander sur le web, demonter la carte, dessouder celui qui est deffectueux (ou les 3) et c'est reparti.
Cela m'est deja arrivé.

Précautions : Debrancher le secteur et la batterie de depannage, prendre des photos avant de demonter.

Bonjour, est ce que cette proposition a permis de refaire fonctionner le moteur 1 ? Teddy B 2 pts le 28 oct 2019 - 12h25

Bonjour, il s agissait en fait d une soudure défectueuse. Les composants étaient ok. ludovic3604 13 pts le 29 oct 2019 - 07h32

Bonjour,

j'ai suivi le conseil de remplacer les transistors, pour ma part ce sont des CET CEP20N06 et non des CEP4060AL comme indiqué dans la précédente réponse.

Je les ai remplacé par une équivalence car le CET est introuvable, j'ai choisi des IRF60B217 sur RS qui ont les caractéristiques les plus proches, mais j'ai toujours un des 2 moteurs qui ne fonctionne pas. A savoir que celui-ci a tendance à refonctionner quand les températures augmentent. Le plus bizarre étant que celui ci ne fonctionne pas à la fermeture, mais bien à l'ouverture..

Quelqu'un à une idée?
— le 12 déc 2020 - 21h42

Je précise que j'ai testé et interverti les relais, et le problème reste identique. — le 12 déc 2020 - 22h39

Répondre/Commenter