Ampli DENON AVR 2113, plus de son et d'image

Marque : Denon

Modèle : AVR 2113,

Année : 2013

Question posée par Nellio 1 pt Le 05 Juin 2018 - 16h25 —

Bonjour,
J'ai un ampli DENON AVR 2113, qui me pose quelques soucis.
- Premièrement, j'ai perdu le menu de l'ampli qui s'affichait sur mon vidéo-projecteur et je me retrouve avec un barre graphe bleu pour le réglage du volume. Après avoir remplacé les cordons HDMI,changé de résolution, connecté l'ampli à une TV et débranchés toutes les enceintes, c'est pareil.
J'ai fait reset de l'ampli et rien n'a changé.
Pour info, il n'y avait pas de mise à jour récente du firmware.
- Dernièrement, en essayant de faire des réglages (sans le micro Audissey), l'ampli c'est figé (son et image:OK) mais impossible d'éteindre l'ampli par la télécommande ou par le bouton.
Je l'ai débranché directement, mais en le rallumant c'est la misère: plus de son et plus d'image.
Est-ce que sa vaut le cout de le faire réparer?
Merci,

Cordialement

Bonjour
Il s'agit très probablement de la carte de gestion digitale qui est en panne . Malheureusement très difficilement réparable sans schéma , sans matériels spécifiques et sans connaissance "pointues"
Il reste la solution de changer la carte vous même à condition d'en trouver une ou de confier le dépannage à un réparateur agréé .
A vous de voir le budget que vous voulez mettre dans cette réparation ( je pense qu'il faut compter au moins 150€)
Ceci dit rien ne vous empêche d'ouvrir la bete , vérifier si visuellement tout parait OK , (composants , connecteurs et nappes souples bien enfichés
Cordialement
Stephane-Depan'Tout 2395 pts — PRO le 05 juin 2018 - 18h15

Répondre/Commenter