Nec 3150 NP Image rose

Marque : NEC

Modèle : 3150

Année : 2008

Question posée par Grominou56 5 pts Le 18 Juin 2018 - 12h08 —

Bonjour,
Mon Vidéo projecteur connecté par VGA de 10 m à un pc HP projette une image uniformément teintée de rose.
Par contre le menu s’affiche bien en blanc et les notifications aussi.
En connectant un écran à la sortie monitor out du projecteur j’ai une image tout à fait correcte.
J’ai changé le cable VGA pour un neuf = pas de changement image rose.
Aucune solution non plus avec les réglages du menu.
J’ai changé la « carte-mère » du projecteur = aucune amélioration. ( j’ai une deuxième machine en banque de pièces!!)

Je me dis que ce ne peut pas être l’ampoule puisque j’ai bien de la lumière blanche !
Je me dis que ce n’est pas un propblème de connection VGA à l’entrée du projecteur puisque à la sortie j’ai une image correcte et que même en changeant le cable je n’ai pas d’amélioration !

Je ne sais plus quoi tenter !!!
J’ai passé au peigne fin les réponses données à la question image rose sur la toile.... mais n’ai pas trouvé ma solution !

Quelqu’un parmi vous a t il une piste ?
Merci d’avance pour vos réponses.

Bonsoir,

Malheureusement (si je ne me trompe pas), le problème vient des matrices.
C'est assez compliqué à changer.
Xababa81 2248 pts le 18 juin 2018 - 21h48

Merci Xababa81 pour ta réponse.
Je ne suis pas féru de mécanique électronique, et je ne sais pas ce que sont les matrices... mais je me doute que se sont les 3 fenêtres RGB reliées à la « carte mère » par des nappes et par lesquelles passent la lumière.
Si c’est le cas, comme je dispose d’une autre machine (qui n’avait pas ce problème) je peux les remplacer, à toi de confirmer que nous parlons bien de la même chose !
Cdlt
Grominou56 5 pts le 18 juin 2018 - 23h00

Nous parlons bien de la même chose.
Prenez toutes les précautions nécessaires pour le remplacement, les "fenêtres" sont extrêmement fragiles.
Xababa81 2248 pts le 23 juin 2018 - 23h42

Merci pour ce suivi.
Oui j’avais aussi confirmé mon intuition avec des images sur le web. J’ai même tenter par trois fois de joindre une photo à ma question mais sans succès !
Je n’ai pas encore fait la manip du remplacement. Dès que c’est fait, avec grande précaution (merci), je reviens donner le résultat.
Cdlt.
Grominou56 5 pts le 24 juin 2018 - 00h12

Répondre/Commenter