FAAC C721 - problème de configuration

Marque : FAAC

Modèle : c721

Année : 2010

Question posée par lomaz20 8 pts Le 17 Sept 2018 - 18h21 —

Bonjour à tous,

Nous avons un moteur de portail coulissant FAAC C721 installé depuis quelques années.
Voici le soucis auquel je fais face:
- la configuration du portail fait que lorsqu'il est ouvert, le mécanisme considére qu'il est fermé
- et inversement... du coup, quand le portail est fermé, le mécanisme considére qu'il est ouvert et le verrou électromagnétique ne s'enclenche pas et n'importe qui peut l'ouvrir à la main

J'ai modifié les aimants de bouts de courses et refais le setup mais l'appareil se met alors en erreur...
Je ne vois pas comment faire un reset pour rétablir le bon sens fermeture/ouverture.
Quelqu'un peut-il m'aider svp?
Merci et bonne journée,
Laurent

Bonjour,

Le câblage est-il correct?

Au cas où, je joins la doc de votre portail.

Documents à télécharger

 
Xababa81 2182 pts le 17 sept 2018 - 18h42

Merci pour votre réponse. Quel cablage pourrait être en cause svp? lomaz20 8 pts le 17 sept 2018 - 22h47

Bonjour.
Comme le moteur peut être installé d'un côté ou de l'autre du portail, il s'ouvrira et se fermera en tournant dans un sens ou dans l'autre.
Donc, pour que l'électronique sache de quel côté il s'agit, il a fallu le lui dire d'une façon ou d'une autre.
Donc, reprenez votre notice d'installation et regardez comment, soit par le câblage soit par programmation, il a fallu que vous lui indiquiez ce détail qu'elle ne peut deviner.
yannick77 6432 pts le 23 sept 2018 - 17h49

Merci pour votre réponse. Malheureusement ce n'est pas moi qui l'ai installé et je ne vois rien sur la notice qui indique cette instruction initiale... si quelqu'un a déja eu à faire cette manipulation, je suis preneur !
Merci!
lomaz20 8 pts le 24 sept 2018 - 14h01

Le moteur est alimenté en courant continu.
Déterminez ou se trouvent les 2 fils qui l'alimentent et inversez les et eux seuls sur les dominos de jonction.
Ainsi vous aurez inversé les courses sans toucher aux sécurités.
yannick77 6432 pts le 24 sept 2018 - 15h16

J'ai oublié de vous écrire d'inverser les fils du moteur. yannick77 6432 pts le 24 sept 2018 - 15h23

Comme il semble que vous n'ayez que la notice de pose, voici un lien pour récupérer la notice de câblage et programmation.
Sur le bornier J5, vérifiez qu'il soit bien à sa place. La logique permettant de commander 2 moteurs (dans ce cas l'un tourne dans un sens, l'autre en sens inverse), si le bornier est à sa place, c'est que la connexion est faite à l'envers ou sur la mauvaise sortie.
https://www.betafence.fr/sites/default/files/notice-carte-logique-e721-532014-reve-fr.pdf
yannick77 6432 pts le 24 sept 2018 - 15h37

Bonjour, j’ai le même problème, avez vous résolu le votre ? Merci Seb84 2 pts le 16 aoû - 22h56

Répondre/Commenter