AMPLI - Home cinéma PIONEER VSX 323-k: VOYANT HDMI clignote rouge et ne démarre plus.

Marque : Pioneer

Modèle : VSX 323-k:

Question posée par LELECTRON_59 5 pts Le 13 Juin 2019 - 19h23 —

Bonjour,
En voulant bien faire,c 'est à dire en voulant dépanner moi même un Home Cinéma Pioneer VSX-323-k pour aider mon beau père, qui rencontre un problème de coupures audio avec la prise casque , ce dernier n'a pas voulu redémarrer après son remontage.
Je n'ai pourtant rien démonté de très conséquent ; la tôle de protection métallique .
Ensuite à l'intérieur j'ai retiré le petit circuit imprimé (sur lequel 3 régulateurs sont vissés au châssis horizontalement) pour pouvoir accéder plus facilement au démontage du circuit imprimé sur lequel est le support de prise JACK, puis j'en ai refait les 9 soudures, pour ensuite remonter.J'ai pourtant procédé très précautionneusement.
Bref, rien de bien méchant.
Ensuite je tente de le remettre sous tension, mais là rien ne se passe et l'ampli reste bloqué. Il n'y a que la led "hdmi" qui clignote rouge et c'est tout...
Quelqu'un aurait-il une piste à suivre pour me sortir de là !
Je vous remercie par avance pour vos expérience et suggestion.

Bonjour, j'ai le même problème que vous sans avoir démonter l'ampli, voyant led hdmi et rien d'autre, avez vous trouvé la solution ? Merci. Jonathan D 2 pts le 14 nov 2020 - 09h53

Bonjour
La réponse se trouve probablement dans le manuel technique.
https://elektrotanya.com/pioneer_vsx-323-k_rrv4438.pdf/download.html#dl
Bonne chance.
Brikoltout 862 pts le 14 nov 2020 - 14h16

Bonsoir,
Je viens de faire quelques recherches, et j'avais suivi un tuto en ligne dont je vous laisse le lien ci-dessous; toutefois faites bien attention car la manœuvre est à effectuer "en mettant l'appareil sous tension" ce qui n'est pas a faire sauf en toute connaissance de cause ou par du personnel qualifié.La manip est très simple mais il faut être très minutieux car il faut faire un "court-circuit" sur un composant bien spécifique pour que cela fonctionne.
L'idéal est de faire la manipulation à deux , c'est quand même plus simple !
Pour moi ça a fonctionné nickel ! c'est mais impressionnant de se dire que ça peut refonctionner aussi facilement.
Bon dépannage.
https://www.youtube.com/watch?v=OnzM3gYPMa0
LELECTRON_59 5 pts le 14 nov 2020 - 19h02

Bonsoir, Je viens de faire quelques recherches, et j'avais suivi un tuto en ligne dont je vous laisse le lien ci-dessous; toutefois faites bien attention car la manœuvre est à effectuer "en mettant l'appareil sous tension" ce qui n'est pas a faire sauf en toute connaissance de cause ou par du personnel qualifié.La manip est très simple mais il faut être très minutieux car il faut faire un "court-circuit" sur un composant bien spécifique pour que cela fonctionne. L'idéal est de faire la manipulation à deux , c'est quand même plus simple ! Pour moi ça a fonctionné nickel ! c'est mais impressionnant de se dire que ça peut refonctionner aussi facilement.
Bon dépannage.
https://www.youtube.com/watch?v=OnzM3gYPMa0
LELECTRON_59 5 pts le 14 nov 2020 - 19h03

Bonjour LELECTRON
J'ai tenté de suivre la manipulation indiquée par la vidéo que tu as partagée. Le relais qui ne commutatait plus s'est remis à fonctionner mais en appuyant sur le bouton ON/OFF la LED HDMI s'est remise à clignoter. La vidéo n'est pas très claire sur la marche à suivre, pourrais-tu me donner les différentes étapes que tu as suivi afin de remettre en route l'appareil ?
Merci d'avance
Punkasha 2 pts le 11 mar - 12h19

Répondre/Commenter