Pioneer VSX 323 ne s'allume que restant appuyé longtemps sur le bouton power

Marque : Pioneer

Modèle : VSX 323

Année : 2014

Question posée par

Bonjour,

J'ai un ampli Pioneer depuis 4 ans. Tout fonctionne bien à ceci près que depuis plusieurs semaines je dois allumer l'ampli à la main en restant quelques secondes appuyé sur le bouton power. La télécommande ne fonctionne pas pour l'allumage et un appui bref sur le bouton ne suffit pas.

J'entends le clic caractéristique mais ensuite ca coupe.

J'ai repérer la carte de veille (standby) avec le petit transfo les condos et le pont de diodes mais comment savoir si c'est le petit transistor ou le relais (enfin le composant rectangulaire noir) ?

Merci pour votre aide

Bonjour,
Pouvez-vous mettre une photo des platines électroniques de votre appareil ?

Clt,

Bonjour,

Voici la carte standby.

Merci

 

Bonjour,

Vous souhaitez d'autres photos ? Vous songez a quelque chose ?÷

Je me suis acheté un multimètre. Je pense que le coupable est le condensateur bleu.

 

Bonsoir
Je ne suis pas sur du tout que le problème vienne du condensateur
Étudiez le schéma ci-joint et faites des mesures , mais le problème vient certainement du pilotage du transistor de "stand-by" qui alimente le relais
Cordialement

Documents à télécharger

 

Je n'ai pas de tension aux bornes du condensateur bleu.

Pour le reste je ne suis pas très habitué à lire ce genre de diagramme. Je regarde ça.

 

J'ai télécharger un second manuel qui est fort utile que je joins à ce message pour les suivants.

 

Comment connaitre à partir du schema détaillé le condensateur qu'il me faut ?

C'est codé C 304 4N7 pour celui qui commande le relais, j'imagine que
C = condensateur
304 = numéro pour reperage
4N7 = 4700pF ?

Mais sur Farnell il y en a tout un tas ! et aucun qui correspond à la nomenclature du document de Pioneer (C 304 : D00847208H010-IL)...

Merci pour votre aide !

Bonjour
Voici les reponses suite a votre précedent post
C = condensateur =>OUI
304 = numéro pour reperage => OUI
4N7 = 4700pF =>OUI
Le problème vient certainement du pilotage du transistor de "stand-by" qui alimente le relais => remontez jusqu'au circuit de commande
Cordialement

Bonsoir,

Désolé pour la réponse tardive j'étais en congés.

Je ne comprends pas ce que vous entendez par circuit de commande ? Ce ne serait donc pas sur la carte StandBy ou alors vous voulez parlez du transistor codé Q301 : 2SC3052 ?

Merci

Répondre/Commenter