Cave à Vin Eurocave C84

Marque : Eurocave

Modèle : Classic 84 N° 505843/classic 1 temps V283

Année : 2007

Question posée par maraichin85 5 pts Le 10 Déc 2019 - 17h28 —

Bonjour,
Ayant dû déplacer de quelques centimètres ma cave à vins, rebranchée et replacée, depuis, plus aucune possibilité de la refaire fonctionner?
Pas de courant, malgré la prise branchée(ne s'allume pas)
Et je ne vois pas d'ou la panne peu venir?
Qu'est-ce que je dois faire

 

Bonsoir
Faites nous une photo du bandeau de commande pour voir de quel modele il s'agit
car sauf erreur il y a une alim 220V/12V avec transfo dans le bandeau qui alimente les circuits de commande du relais de puissance du compresseur qu'il faudrait verifier
Delà à expliquer la relation de cause à effet entre le déplacement et la panne : mystère
Cordialement
Stephane-Depan'Tout 2636 pts — PRO le 10 déc 2019 - 22h37

Bonjour Stephane,
Merci pour votre réponse, hier soir j'ai rebranché ma cave à vin, et miracle le courant est passé, mais, au niveau du bandeau de contrôle tout clignote, les lumières, ensuite les indications sur le bandeau de fonctionnement, le modèle que je possède est le : gamma Classic 83 de 2007

 
maraichin85 5 pts le 11 déc 2019 - 11h12

Bonsoir
Je connais bien ce modèle, j'ai déjà constaté des problèmes au niveau du thermostat/régulateur qui avait les relais défectueux
Cordialement
Stephane-Depan'Tout 2636 pts — PRO le 11 déc 2019 - 23h23

Bonjour Stéphane,
Merci pour cette précision, maintenant, ou se situe le thermostat/régulateur, et actuellement trouve t'on encore des pièces pour le réparer?
Cordialement
Dan
maraichin85 5 pts le 12 déc 2019 - 16h47

Répondre/Commenter