Sèche linge VIVA qui refuse démarrer avec LED qui clignotent et un BIP d'émis

Marque : VIVA

Modèle : WKV4E100FF/05 FD 8701 200067

Question posée par patyn21 3 pts Le 12 Oct - 15h29 —

Bonjour,
Je possède un sèche linge viva depuis plusieurs années mais je m'en sert peu. C'est un modèle électronique. Pour les initiés voila ce que l'on trouve dans la porte : Nr WKV4E100FF/05 FD 8701 200067 ca serait donc une construction de 2007. il est visuellement dans un état neuf puisque stocké au dessus de la machine à laver.
Il a quelques mois lors d'un séchage, il a mener son cycle au bout mais depuis ne veut plus démarrer. Quand j'appuie sur le bouton de démarrage les diodes Défoulage/fin ainsi que Prêt à repasser et enfin séchage clignotent et un bip est émis par le sèche linge.
En ces temps ou on fait attention à la planète je pourrais surement le remplacer par une occasion à pas cher, mais si cela se trouve c'est pas grand chose et peut être qu'avec l'aide et les conseils avisés de super bricoleurs, j'arriverais peut être à quelque chose. Par avance Merci

Bonsoir
Faites une photo du bandeau avec les voyants allumés . Leurs combinaisons indiquent une erreur sous forme de code binaire
Cordialement
Stephane-Depan'Tout 2994 pts — PRO le 12 oct - 22h22

Bonjour Stéphane Depan'Tout, voici la photo demandée. Merci pour votre aide.

 
patyn21 3 pts le 13 oct - 14h26

Bonsoir
Il s'agit du code erreur 11 qui signifie un problème de moteur ou un problème d'électronique.
Si vous arrivez à la lancer , est ce que vous constatez que le tambour tourne normalement pendant plusieurs minutes puis oscille dans un sens et dans l'autre avant que l'erreur s'affiche ?
Si non la panne risque de n'être pas simple à réparer , malheureusement
Cordialement
Stephane-Depan'Tout 2994 pts — PRO le 13 oct - 21h02

Répondre/Commenter