LG29EA93 - P les touches sensitives ne repondent plus, allumage impossible de l'écran

Marque : LG

Modèle : 29EA93-PC.AEULAG

Année : 2013

Question posée par flexbrane 16 pts Le 14 Oct 2015 - 15h48 —

Bonjour,

J'ai un écran LG 29 pouces : 29EA93-P.

Celui-ci a plusieurs touches pour le menu qui sont toutes sensitives (un style de tactile). Or, elle semblent ne plus vouloir réagir.
L'écran est donc inutilisable ne pouvant plus l'allumer.

450€ en 2013 pour qu'il tombe en panne en 2015 .. Merci LG !

Le pire c'est qu'ils osent me proposer un devis à 180€ !!!

retirez et remetez le connecteur du clavier des deux cotés si non verifiez bien ce dernier Mohamed Darban 5465 pts — PRO le 14 oct 2015 - 18h45

Bonjour

Je te remercie d'avoir pris le temps de me proposer une solution.

En revanche je ne comprend pas tout à fait ta remarque : tu me propose de débrancher le clavier ?

J'ai déjà tenté plusieurs choses :
- Débrancher / Rebrancher
- Essayer d'allumer l'écran avec la touche
- Enlever tous les périphériques USB qui se trouvaient sur l'écran
flexbrane 16 pts le 14 oct 2015 - 18h53

le clavier c' est la petite plaque ou il y a les touches il faut ouvrir votre écran pour y accéder , elle est racordée à la carte mere par ces connecteurs dont j' ai parlé Mohamed Darban 5465 pts — PRO le 14 oct 2015 - 19h30

J'ai enlevé le capot blanc, débranché / rebranché le clavier.

Rien n'y fait :(

J'ai testé de l'allumer, le brancher à mon ordi : L'ordi le détecte bien, mais rien ne s'affiche sur l'écran externe..
flexbrane 16 pts le 14 oct 2015 - 19h38

puisque l' ordinateur le reconnait il est allumé alors, mais on ne voit pas d' image : deduction faite ,le probleme n' est pas dans le clavier : alors appuyez legerement avec un doigt sur l' ecran s' il n' y a pas de lumiere autour du doigt essayez un torche pres de l' ecran si vous voyez l' image c'est le retroeclairage qui est hs au cas contraire le probleme est dans la partie graphique Mohamed Darban 5465 pts — PRO le 14 oct 2015 - 21h22

Excuse-moi, je n'avais pas reçu le mail automatique !

J'ai tenté d'éclairer, il n'y à vraiment pas d'image derrière. Mais en admettant que je n'arrive pas à allumer l'écran, cela est normal.

flexbrane 16 pts le 15 oct 2015 - 19h26

pour voir une image il faut réunir deux chose l'affichage ( un genre de cliché) ,et le retroeclairage ( une lumiere derriere le cliché ) si l' une de ces deux choses ne marche pas on ne peut rien voir malgré que les touches fonctionnent . refaites le test du doigt pour s'assurer de la quelle des deux qui ne marche pas Mohamed Darban 5465 pts — PRO le 15 oct 2015 - 21h02

J'ai rebranché câble HDMI + électrique, allumé avec une lumière très puissante, et appuyé sur l'écran.

Aucun signe de vie :/
flexbrane 16 pts le 15 oct 2015 - 21h31

conclusion : il n'y a ni affichage ni retro ; le probleme peut venir surtout de l' alimentaion sauf le cas des condos gonflés ou de defauts flagrants ; il faut faire intervenir un technicien Mohamed Darban 5465 pts — PRO le 16 oct 2015 - 13h14

Penses-tu que cela peut provenir de la boite d'alimentation qui ne délivre plus assez de courant / tension, ou que c'est un défaut sur la carte mère ?

Je vais essayer de tester ce soir avec mon mini voltmètre si je récupère bien la tension que le boitier est sensé délivrer.

Je suis sur Paris, sais-tu dans quel style de magasin je peux aller pour une réparation, si c'est autre chose que la boite d'alim' ?
flexbrane 16 pts le 16 oct 2015 - 14h05

Répondre/Commenter