Vidéoprojecteur sanyo ne démarre pas

Marque : Sanyo

Modèle : pdg-dwt50l

Année : 2009

Question posée par christou 9 pts Le 20 Déc 2015 - 15h44 —

bonjour, je me suis porté acquéreur d'un vidéoprojecteur sanyo pdg-dwt50l mais il ne démarre pas lorsque je le met sous tension un ventilateur se met en route pendant 3 secondes et plus rien , même les led sur le dessus ne fonctionne pas ,et je remet l'interrupteur sur off on entend un déclic , je ne comprend pas ,peut-être avez vous une idée je vous remercie.

bonjour ; ce problème peut venir soit du switch de fermeture du cache de la lampe , on enlève ce cache , on appuie à l' aide d' un bout de plastique sur le switch et on branche : si les LED ne s' allument pas il faut voir le connecteur alimentation -carte principale s' il est bien branché des deux cotés et qu'il y ait 5v et 12v : si oui c 'est le microcontroleur et si non c'est l' alimentation ; bon courage ; et on ne touche rien à mains nues Mohamed Darban 5424 pts — PRO le 20 déc 2015 - 20h08

Merci beaucoup de m'avoir répondu rapidement, je n'ai pas encore regardé , mais déjà cela me donne des idées , par contre ou est situé le swith , c'est le grand couvercle qui coulisse sur le dessus ? je n'ai pas bien compris je vous remercie beaucoup , christou 9 pts le 21 déc 2015 - 18h02

oui c' est bien ce couvercle, qui en coulissant il doit pousser le switch pour fermer un circuit dans l' alimentation , c' est une sécurité quand le couvercle n' est pas en place ou mal fermé le projecteur ne démarre pas Mohamed Darban 5424 pts — PRO le 21 déc 2015 - 20h30

Répondre/Commenter