Lave-vaisselle ne lave plus

Marque : Electrolux

Modèle : Electrolux ESF 66860

Année : 2012

Question posée par Loïc 19 pts Le 14 Mai 2016 - 10h28 —

Bonjour,
Mon lave-vaisselle Electrolux Realife XXL référence ESF 66860, de 2012, ne lave plus. Lorsque je lance le programme, la vidange se fait normalement. Ensuite j'entends toujours le moteur tourner mais au bout de quelques minutes, l'écran se met à clignoter et indique : . 20 (un point et le chiffre 20) et il ne se passe plus rien, pas d'arrive d'eau dans la cuve). Pourtant l'eau arrive jusqu'à l'électrovanne.
J'ai essayé de brancher l'électrovanne en direct, sans la relier sur le tuyau d'eau mais elle a l'air de fonctionner. Elle vibre quand je la branche en direct.
Que dois-je faire ?
Merci par avance.

Nous réparons vos appareils gros électroménagers Electrolux à domicile dans toute la France.
Forfait réparation à partir de 99€
Intervention garantie 3 mois. Pièces d’origine certifiées
01 85 53 38 56 (prix appel local)
SPONSORISÉ

bonjour
avez-vous fait un nettoyage du circuit y compris les trous des palmes récemment?
si non commencer par cela en vérifiant s'il y a des déchets dans le bac sous la machine, si oui, commencer par le ménage
n'oublier pas le tuyau de sortie et le siphon et après vous verrez si vous êtes en panne et là les pros vont pouvoir vous aider
de temps en temps il faut faire un nettoyage à vide avec du bicarbonate (3cs) sur un cycle à casseroles car les déchets finissent par s'accumuler et la machine se rempli, vidange...plusieurs fois et fini par se mettre en rideau
jina 5323 pts le 14 mai 2016 - 13h35

En fait, j'ai fait tourné la machine en ayant démonté les parois extérieurs, et je me suis rendu compte qu'il ne se passait rien au niveau de la circulation de l'eau dans les tuyaux, comme si l'électrovanne n'envoyait pas l'eau. Pourtant l'eau arrive bien à l'électrovanne. Le tuyau d'eau est propre ainsi que les filtres ... Les palmes qui tournent sont propres elles aussi.
Ça fait plusieurs semaines qu'on était obligé de relancer le cycle parce qu'il n'allait pas au bout et on devait le relancer de temps en temps pour terminer le cycle total, mais c'était pas systématique. Aujourd'hui, la vidange se fait au début de cycle et quelques minutes plus tard, le cadran clignote avec le message: ".20" puis plus rien !
Je ne comprends pas ?
Peut-être que ça vient de l'électrovanne qui ne reçoit pas la commande électrique de s'ouvrir ?
Ou d'autre chose ???
Merci de vos réponses.
Loïc 19 pts le 14 mai 2016 - 15h25

bonjour
c'est normal si l'eau n'évacue pas , rien ne marche et l'eau ne circule pas
d'après ce que vous avez nettoyé vous ne parlez pas des pompes
avez vous démonté et nettoyé la plus petite des deux pompes, celle qui évacue l'eau ?
jina 5323 pts le 14 mai 2016 - 17h15

Niveau : Débutant-e

Proposition de yannick77 6456 pts

Le 14 Mai 2016 - 17h19

Outils : Outillage classique

Solution : Bonjour.
Comme je vous l'ai dit en réponse à votre message privé: une électro-vanne ne vibre pas.
Lors de son alimentation, son noyau part en butée et y reste pour ne revenir qu'au moment ou elle n'est plus alimentée.
Donc il semble qu'elle soit HS, il faut la changer.

Précautions : Comme d'habitude attention au 220 v surtout en milieu humide

Jina,
Je n'ai pas de problème d'évacuation. Le début de cycle se passe très bien (pendant quelques minutes, le temps de la vidange), mais après, plus rien !
Loïc 19 pts le 15 mai 2016 - 10h38

Yannick 77, merci pour ta réponse. Je vais essayer à nouveau, demain, de relier directement l'électrovanne en direct et sur l'arrivée d'eau, pour voir si son fonctionnement est normal. Merci. Je te tiens au courant. Loïc 19 pts le 15 mai 2016 - 10h41

Bonjour loic, tout d'abord je n'avais pas vu que vous aviez poster deux sujets pour le même problème résultat les bénévole ne peuvent pas savoir si des solutions ont déjà été proposées et résultat la résolution de votre problème n'avance pas..... C'est lourd..... Il semble que votre électrovanne d'alimentation fonctionne mais vous pouvez contrôler si la tension de commande y arrive bien en mesurant la tension aux borne lorsqu'elle est sensée fonctionner en début de cycle. Si il n'y a pas de tension c'est que le problème vient de la platine électronique et notamment soit des relais de commande soit de l'alimentation à découpage basse tension qui est présente sur la carte et qui sert à commander ces relais (je doute de cette seconde solution car le reste des composants semblent fonctionner (pompe de cyclage, pompe de vidanges, etc..). je pense que le problème vient d'un relais défectueux au niveau de la commande de l'électrovanne....
Pour vous aider, je vous joins un lien vers la liste des pièce et la vue éclatée de votre lave-vaisselle.
http://pieces-detachees.sogedis.fr/marque-ELECTROLUX-reference-ESF66860WR+91141600800.htm
Cordialement
omega7 26846 pts le 16 mai 2016 - 11h54

Bonjour, je viens de tester l'électrovanne. Tous ta bien. Quand je la branche en direct, elle s'ouvre et se ferme et donc fonctionne normalement. Ça ne vient donc pas de cela. Par contre, je ne sais pas si elle reçoit l'impulsion électrique pour qu'elle s'ouvre. Comment je peux vérifier ?
Est-ce que ça peut venir du corps de chauffe qui ne monte pas l'eau en température, et du coup, qui ne déclenche pas l'arrivée d'eau dans la machine ? ou est-ce un problème du pressostat ou du condensateur ???

Petite précision: ça fait plusieurs semaines que le cycle de lavage n'allait pas au bout et que la panneau d'affichage se mettait à clignoter en signalant un défaut ",20". Il fallait donc relancer un nouveau cycle pour terminer le lavage !

Merci par avance de vos conseils.
Loïc 19 pts le 16 mai 2016 - 17h30

BONJOUR
mon lave vaisselle la pompe de cyclage ne tourne pas commande par le lave vaisselle mais je la branche en direct sur le 220 elle tourne et les bras de lavage tourne aussi est ce que la panne viendrai de la platine de commande car chauffage vidange ce fait correctement
MERCI
CORDIALEMENT
nisnis 4 pts le 10 nov 2019 - 14h38

MERCI DE VOTRE GENTILLESSE je vais regarder nisnis 4 pts le 17 nov 2019 - 12h51

Répondre/Commenter