Réparé

Panne taille haie électrique RYOBI : démarre puis s'arrête !

Marque : Ryobi

Modèle : RHT700RL

Année : 2013

Question posée par chris 18 pts Le 19 Juin 2016 - 13h11 —

Bonjour,
Je me permet de poser ma question, considérant que j'effectue en parallèle divers vérifications, après lecture des problèmes équivalents...

Mais afin de gagner du temps et cibler ma réparation :
ll s'agit d'un taille haie électrique RYOBI (modèle RHT700RL - acheté en 2013) qui après pas mal de bons et loyaux services :
- d'ailleurs, cela s'est produit, après la coupe verticale de quelque mètres de haie de cyprès,
- ainsi le taille haie démarre (témoin lumineux d'arrivée de courant allumé), les lames bougent normalement (je précise avoir procédé à un nettoyage avec brosse métallique + pulvérisation d'un lubrifiant),
- puis après quelques minutes d'utilisation, s'arrête...
- parfois, une nouvelle pression sur les gâchettes, relance le taille haie quelques secondes, puis 'arrête à nouveau...

J'ai d'ailleurs penser à une protection thermique (malgré que je ne ressens par de gros dégagement de chaleur).

Par pur hasard, j'ai également fait réparé hier, une tronçonneuse thermique : et le réparateur m'a expliqué un "syndrome de panne" consistant à un fonctionnement normal après allumage, puis l'arrêt du moteur... Il semblerait que la bobine soit concernée ??
Même si les fonctionnement thermique et électrique soient différent : pourrait-il y avoir un point commun ??

Merci d'avance de votre retour.
Cdlt

Bonjour.
Quand je parlais de fusion, c'est en pensant qu'une des cosses dont vous parliez était une de celles sortant du contacteur.
En général, ces contacteurs, pour palier la petitesse de l'ergot de commande, sont équipés d'une lame clippée dessus qui augmente le mouvement.
N'en avez vous pas trouvée une dans la poignée ?
Le montage permettant de réduire la distance entre la poignée et cet élément semble bon mais il faut comprendre qu'au moindre déplacement, la machine risque de ce mettre en marche intempestivement et donc dangereusement.
Pour vous expliquer, voici à quoi ça ressemble (plusieurs formes existent visibles au catalogue Crouzet)
https://www.leboncoin.fr/equipements_industriels/974614012.htm?ca=12_s
Bon courage
yannick77 6480 pts le 21 juin 2016 - 17h53

Bonjour,

Cher Xavier, je prends note de vos conseils : il est vrai que le mécanisme de cette simple poignée est une véritable usine à gaz ! je vous laisse imaginer ma frustration, à moment du dernier remontage, lorsque un des ressort a fini par s'éjecter au milieu de mon jardin !!...
Je tenterai donc d'observer les éventuels "jeux" dans le mécanisme de la poignée, mais sans pour autant la rendre trop sensible au démarrage intempestif, comme je souligne indirectement yannick...

Cher yannick, effectivement il s'agit bien d'une des cosses reliée au contacteur, dont je parlais.
Comme vous pouvez l'observer sur la photo 5, ce contacteur ne possède pas de lame clipsée : seul deux contacteurs (sous mon doigt sur la photo !) reçoivent l'ordre de fonctionnement par appui de la poignée gâchette.

Je tente donc le dernier remontage aujourd'hui et tenterai d'ici cette fin de semaine, je poursuivre ma taille de haie... ce sera le test ultime !

Merci encore de vos conseils avisés !!!
J'en profite d'ailleurs pour souligner l'aspect appréciable de cette communauté "de bricolos" (comme j'aime me qualifier !), qui s'implique dans les demandes et donne des conseils objectifs et réalisables. Cela change des conseils type SAV, du genre "vous avez bien branchez la prise de courant ??".

Je vous tiens évidemment informé des ce nouvel essai effectif et vous remercie encore de votre amabilité !
Bien cordialement
chris 18 pts le 22 juin 2016 - 09h05

Bonjour à tous,

Après une nouvelle "séance" de taille de haie, celui-ci a correctement fonctionné !

Merci donc de vos conseils : c'est une bonne chose de faite !!

A très bientôt, merci.
chris 18 pts le 25 juin 2016 - 15h41

Meilleure solution (choisie par le demandeur)

Pour résumé, plusieurs causes (complémentaires) possibles et plusieurs conseils efficaces :
- section partielle du cable d'alimentation, vers la prise secteur
- cosse mal montée sur le contacteur / inverseur dans la poignée
- cable d'alimentation du moteur, relié à une bobine était sectionné (et le support de la bonne, en plastique, cassé)
chris 18 pts le 25 juin 2016 - 15h46

Bonjour Chris
C'est cool ! super content pour vous et merci d'avoir pris le temps de nous faire un retour d'information
Bonne fin de journée et à une autre fois
Bien amicalement
Xavier
X # Johnny Hallyday 12261 pts le 25 juin 2016 - 17h03

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question