Four électrique Beko (avec plaque vitrocéramique) chaleur tournante HS

Marque : Beko

Modèle : CSE 67100G

Question posée par Trifouillis 3 pts Le 21 Juin 2016 - 21h15 —

Bonjour,
En allumant mon four électrique Beko, les plombs ont sauté. J'ai senti ensuite une forte odeur de brûlé mais sans savoir vraiment de quel appareil dans la cuisine.
Quand j'ai relancé le four plus tard dans la soirée, je me suis rendue compte que je n'entendais pas le bruit du mode "chaleur tournante" alors j'imagine que c'est le problème !!! Sinon ça chauffe, les autres modes ont l'air ok. Quelqu'un peut-il m'aider pour tenter une réparation maison ? Merci par avance pour votre aide et/ou vos conseils.
A bientôt.

 
Niveau : Bricoleur/se du dimanche

Proposition de Steve 486 pts — PRO

Le 21 Juin 2016 - 21h21

Outils : Tournevis, multimètre

Solution : Bonsoir,

Dans un premier temps merci de communiquer la référence de votre appareil pour un diagnostique + réparation adéquate.

Une de vos résistances peut probablement être en cause et HS ou/et le moteur de votre ventilateur en cause.

Sinon sur les positions de four autre que chaleur tournante, aucun souci ?

Précautions : Si démontage, débranché électriquement l'appareil

Ca pourrait être "simplement" le triac qui pilote le ventilateur de chaleur tournante qui a rendu l'âme, ce ne serait pas inhabituel.

Ca se répare.
jchd 9956 pts — PRO le 21 juin 2016 - 21h47

Bonsoir Steve, voici la référence : CSE 67100 G. Le reste des modes a l'air de fonctionner. En tout cas, ça chauffe puisque j'ai pu faire cuire des poissons panés sur le mode chaleur tournante + "four" sauf qu'on n'entend pas la chaleur tournante. Et la cuisson ne "crépitait" pas comme d'habitude. Merci beaucoup. Trifouillis 3 pts le 21 juin 2016 - 23h52

Répondre/Commenter