Radiateur électrique inertiel Noralec en panne

Marque : -

Modèle : S53TAME100J

Question posée par

Bonjour, ce radiateur est allumé mais ne chauffe pas. Contrairement au second radiateur qui fonctionne la diode reste au rouge ( jamais au vert). Comment diagnostiquer la panne ? Merci aux bricoleurs du site !

 

Bonsoir,
Postez une photo nette côté composants du thermostat, probablement électronique, qui pilote l'appareil.

Bonjour JC dois je déposer le radiateur et l ouvrir pour accéder au thermostat? I merci

Bonsoir,
Je suppose oui (hors tension !). A moins que la chose ne se situe dans un coffret accessible avec un démontage minimum.

Bonjour voici le thermostat! L alimentation à été vérifiée et est OK. Il ne se produit aucune chauffe ....

Bonsoir,
Le "désossage" est, comment dire, ... particulièrement transparent !
En informatique de base : la photo est restée au chaud dans les boyaux d'un routeur.
En hexagonal tel qu'on le parle : on n'y voit rigoureusement que dalle.
;-)))

Bonjour les photos ont été ajoutées ! merci

Bonjour Phil,
C'est en effet bien plus parlant ainsi !
Bon, ça doit se réparer ce bidule. La panne peut provenir de la capa chutrice (cas fréquent), du triac (idem) ou ... de ce qu'il y a entre les deux (pareil).
Je dois pouvoir réparer ce modèle-là. Si intéressé, m'envoyer un mail à à ce sujet et indiquez votre pseudo et un numéro d'appel avec un créneau horaire.

J ai changé triac et capa mais sans résultat probant! L'équipe triac avait bien chauffé . Il semble donc qu il y ait double panne .... Je laisse tomber. Merci a tous

Bonjour,

Changé quelle capa ? La capa film chutrice (à remplacer par un modèle de même capacité dans une série X2 ou X1 prévue aussi pour utilisation en série avec une charge, par exemple série F1772 de Vishay) ou la capa chimique de filtrage ?

C'est souvent les deux qu'il faut envisager de remplacer si le capacimètre montre une valeur trop éloignée de la nominale.

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question