Sèche-linge Whirlpool AZB clignote mais demarre plus

Marque : Whirlpool

Modèle : AZB

Question posée par stephane78000 15 pts Le 18 Nov 2016 - 16h33 —

Bonjour,
J'ai un gros probleme avec mon sèche-linge Whirlpool qui clignotte et donc ne fonctionne plus.
btn gauche a droite (5 en tout : 2 rouges clignotant aux extremité gauche et droite)
1er vide reservoir (rouge clignotant)
2eme 6th sense (vert allumé)
3eme sechage (vert allumé)
4eme fin de cycle (vert eteint !!)
5eme nettoyé filtre (rouge clignotant)
J'avais trouvé le code couleur mais ce code correspond a rien ou alors faut eliminé peut etre 1 voyant ?

Resumé sinon de ce qui a été fait:
- machine a chauffé,
- le composant près de la resistance (rond avec 200K) etait HS (mesure ohnmetre fait) -->changé mais tjrs eteinte
- changer la resistance et composant (7pattes) sur la carte électronique (vu sur bcp de forum) ----> la partie électronique refonctionne : Mais clignotte et surement avec un code d'erreur inconnu, mais impossible de la mettre en marche
- Reset fait une bonne quinzaine de fois (bip bip a la fin tout s'eteint et de nouveau les meme leds)

Voila je reste bloqué ici maintenant, je sais plus trop ou regardé et que faire. le tambour tourne, tout semble propre.
Merci de votre aide

Modele : AZB9472
N° 8575 947 29010
typ: E410
IPX4

 

Bonjour,

Afin de pouvoir vous répondre, pouvez-vous nous indiquer le N° de modèle complet inscrit sur la plaque signalétique de votre appareil ?
Ou une photo de la plaque signalétique ?

Clt,
brelect.fr 7145 pts — PRO le 18 nov 2016 - 17h13

Model : AZB9472
N° 8575 947 29010
typ E410
IPX4

J'ai continué l'investigation car j'ai vu sur ce forum, que le condensateur pouvais être a l'origine.
Démonté et testé et semble correct : Il demarre en negatif jusqu'à 0 et monte monte progressivement jusqu'à 180 (calibre 200 millions ohm). Je pensais plutot que c'etait l'inverse. Mais j'ai lu qu'un condensateur peut mettre plusieurs seconde à monter et revenir à 0. Là il monte monte et revient à "I" (valeur initial du ohmetre) ou alors atteint la valeur max du calibre (possible aussi). Mais si mort il devrait pas bouger suivant ce que j'ai compris ?
Precision supplementaire, quand j'ai dis que le tambour tournait = tourner en le faisant à la main. Mais au niveau moteur, comme on a dès le debut les leds allumées, on n'a rien qui tourne.
Des idées pour m'aiguiller un peu plus vers tests ou solutions ?
stephane78000 15 pts le 19 nov 2016 - 16h59

Stéphane,

Pourtant le code panne F06 indiqué par la combinaison de voyants sur la photo correspond bien à une problème sur la sonde de température du bloc résistance.

Vous avez changé cette sonde ou le thermostat de sécurité qui est à côté ?
Quelle est la valeur de cette sonde prise à l'ohmmètre sur le connecteur (débranché) qui arrive sur la carte ?
jchd 9958 pts — PRO le 19 nov 2016 - 20h08

Bonjour jchd,
Tu es sûr pour le code F06 ? Je pensais que c’était les 4 leds a droite d'ou 8 / 4 / 2 / 1 comme 2 éteint on a 8 +4 +1=13
Sinon c'est le thermostat (truc rond avec pastille bleu ou rouge et 200K de marqué dessus). Celui que j'ai changé était mort (mesure continuité avec ohmmètre).
stephane78000 15 pts le 20 nov 2016 - 18h08

Stéphane,
Ce sont les voyants verts qui comptent, 4, 2, 1 de gauche à droite.

Ton "truc rond" faisant court-circuit, n'était-ce pas un Klixon (thermostat de sécurité), normalement fermé ?
jchd 9958 pts — PRO le 20 nov 2016 - 18h46

thermostat de securité.
J'ai mis le lien d'une image ressemblant à celui que j'ai changé:
http://www.carre-lutz.com/acatalog/w222136.jpg
stephane78000 15 pts le 20 nov 2016 - 22h41

Bonsoir,

Un thermostat de sécurité est normalement fermé (0 Ohm ou quasiment à l'ohmmètre) et ouvert lorsqu'il a dépassé sa température limite.

As-tu vérifié à l'ohmmètre la sonde de température (CTN) du bloc résistance ?
jchd 9958 pts — PRO le 21 nov 2016 - 00h22

Niveau : Bricoleur/se du dimanche

Proposition de tof 42 pts

Le 22 Nov 2016 - 21h52

Outils : tournevis clef de ?

Solution : changer l'element chauffant situé a l'arriere du sèche-linge

Précautions : debrancher le seche linge avant avant reparation

Niveau : Débutant-e
1 euro

Proposition de stephane78000 15 pts

Le 29 Nov 2016 - 00h02

Outils : tous tous

Solution : Désolé en deplacement la semaine derniere et je vais me remettre a mon sèche-linge.
Donc de souvenir, j'avais tester la continuité avec l'ohmetre des thermostats de securité. Et d'apres vos posts c'est pas normal.
Ce qui me gene c'est que si j'ai continuité, c'est comme si je shintais le circuit pour le passer à un chauffage de resistance sans arret. Donc je devrais pas avoir ce code d'erreur ? NON ?
Comment faire pour shinté ses thermostat pour tester qques secondes le bon fonctionnement du circuit ?

Précautions : rien rien

Non, un thermostat de sécurité est normalement passant (continuité, ou encore une petite fraction d'Ohm) et se désarme lorsqu'il dépasse la température de déclenchement, justement pour assurer la sécurité en coupant le circuit pour éviter une surchauffe dangereuse.

Il y a des thermostats réarmables, avec un petit bouton en leur centre qui permet de les réarmer, mais les autres sont détruits quand ils ont déclenché et on doit les remplacer.

Ce n'est pas un dispositif de régulation (au sens thermostat de consigne), mais de sécurité. Si donc ton ou tes thermostats sont passants, c'est qu'ils sont fonctionnels.

Ce qui assure la régulation en température du circuit d'air chaud, c'est une thermistance (CTN) que le micro-contrôleur surveille et à partir de cette information il pilote le ou les relais de résistance selon le déroulement du programme sélectionné et l'humidité mesurée du linge, sur les modèles qui comportent cette fonction.

C'est donc cette CTN qu'il te faut localiser d'après l'éclaté et tester à température ambiante, puis vérifier que sa valeur ohmique décroît avec l'élévation de la température.
jchd 9958 pts — PRO le 29 nov 2016 - 00h22

Répondre/Commenter