Réparer peluche interactive primopuel de Bandai

Marque : Bandaï

Modèle : Primopuel

Année : 1999

Question posée par Fredde 8 pts Le 19 Nov 2016 - 22h44 —

Bonjour,

J'ai une petite peluche Bandai primopuel 1999, elle est censée parler. Elle a 15 ans mais fonctionnait encore il y a peu.
J'ai mis des piles neuves mais elle ne réagit plus du tout.

Pourriez-vous m'aider? J'ai sorti le boîtier du corps, une prise plastique avec de nombreux câbles de couleur vient se ficher dans ce boîtier. J'ai joué dessus mais ça n'a rien fait. Ces câbles partent dans la peluche vers les boutons à presser aux mains et à la queue du jouet.

Je n'ai pas encore osé ouvrir le boîtier avec les piles, je ne sais pas ce qui s'y trouve. Quelqu'un a t il déjà ouvert un jouet de ce type? Que vais je trouver à l'intérieur? Je pense qu'il s'agit d'un problème d'alimentation.

Heeeelp j'adore ce jouet!
Merci pour votre aide
Fredde

 
Niveau : Débutant-e

Proposition de Xababa81 2225 pts

Le 20 Nov 2016 - 08h50

Outils : Tournevis plat ou cruciforme.
Lime à ongle cartonnée.
Idéalement du nettoyant contact, sinon alcool à 90°.

Solution : Bonjour,

Le jouet a-t-il été stocké avec des piles à l'intérieur?
Je répare pas mal de jouets en tout genre (j'ai 2 enfants, sans compter ceux des autres ^^) et la panne n°1 au palmarès: les piles qui coulent!

Ouvrez le compartiment à piles et vérifiez qu'il n'y ai pas de "rouille" sur les contacts (ressorts et plaques avec une pastille). Si c'est le cas il faudra nettoyer avec un peu d'alcool et une lime à ongle en carton.

Une fois fait, mettez des piles neuves.

Précautions : Faites attention à ne pas arracher de fils.
Petit conseil: lorsqu'un jouet à piles n'est pas utilisé sur le long terme, enlever systématiquement les piles.

Bonjour

Merci bien pour votre aide!
Le jouet a effectivement été stocké avec les piles mais j'ai vérifié qu'il n'y ait pas de coulures. En effet les piles qui coulent, cela m'est déjà arrivé, mais apparemment ce n'est pas le cas ici, tout est propre à l'intérieur, comme neuf.
Fredde 8 pts le 20 nov 2016 - 10h21

Bonjour.
Après cet excellent premier diagnostique, dites nous si vous avez mis des piles ou des accus rechargeables.
Des piles font 1,5 v alors que les accus font 1,2 v. cette différence de 0,3 v. multipliée par le nombre de piles peut expliquer un défaut de fonctionnement.
De plus, sur le boitier, vous avez certainement un interrupteur coulissant.
Manoeuvrez le plusieurs fois pour en nettoyer les contacts.
yannick77 6458 pts le 20 nov 2016 - 16h56

Bonjour

Merci pour votre suggestion, les piles insérées ne sont pas des accus, ce sont des piles neuves. Par acquis de conscience je vais tester un autre paquet, d'une autre marque pour être sûre qu'il n'y ait pas un voltage un peu faible.
Je suis prête à dévisser le boîtier, juste j'aimerais savoir si vous avez déjà défait ce genre de jouet? Je ne risque pas d'aggraver le cas en ouvrant ?
Je compte vérifier du coup l'interrupteur, là je l'ai fait jouer mais pas de réaction du jouet

Voilà
Fredde 8 pts le 20 nov 2016 - 17h21

Vu que le jouet ne fonctionne plus, vous pouvez tenter de l'ouvrir.
Le seul problème c'est que généralement les jouets sont équipé d'électronique "bon marché", donc il n'est pas prévu de les réparer.
Pas de connecteurs, soudures peu soignées...
Donc faites attention quand vous l'ouvrirez, il y aura certainement des fils un peu partout.

Une fois ouvert, si vous ne voyez rien de flagrant, refaites toutes les soudures.
Essayer de trouver un passionné d'électronique pour vous le réparer.
Xababa81 2225 pts le 20 nov 2016 - 18h32

Bonjour

J'ai ouvert le boîtier et voilà le circuit que j'y ai trouvé. Pour moi qui ne suit pas habituée, je ne vois rien. Je ne sais pas non plus reconnaître si l'interrupteur fonctionne ou pas.
Qui pourrait me dire s'il aperçoit sur les photos quelque chose de choquant pour un familier de l'électronique ? Sinon qui se propose pour une réparation ? C'est le doudou de mon aîné !
Merci pour vos réponses !
Fredde 8 pts le 21 nov 2016 - 10h23

Répondre/Commenter