Problème de bras de lavage/rinçage qui ne tourne plus

Marque : Whirlpool

Modèle : ADG7441FDA+

Année : 2014

Question posée par Doudoudidon 5 pts Le 14 Juin 2017 - 13h58 —

Bonjour, comme indiqué sur le titre depuis quelques jours j'ai les bras de lavage et de rinçage qui ne tourne plus.
En appelant un ami, il me dit que ça venait du moteur qui faisait tourner les bras ?? Donc je demandes à avoir d'autres avis.
En vous remerciant par avance.
Cordialement

Bonjour la première chose à faire est de procéder à un nettoyage en profondeur du lave-vaisselle en utilisant la procédure que j'ai déjà proposée à plusieurs reprises. Faite une recherche pour la trouver....Ensuite si le problème persiste, revenez vers nous pour que nous puissions établir un diagnostique
Cdlt
omega7 27830 pts le 14 juin 2017 - 16h35

Bonjour.
La réponse de votre ami est assez mal formulée voire complètement fausse.
Il n'y a pas de moteur pour faire tourner les bras (qui sont en réalité des rotors).
En fait, vous avez, sous l'appareil, une grosse pompe qui aspire l'eau contenue dans le bac, la fait passer dans différents filtres et l'envoie, sous pression, dans ces rotors.
Ceux-si sont, comme les avions, propulsés en rotation par la réaction des jets ainsi produits.
Donc suivez le conseil d'Oméga7, virez tout ce qui ce trouve dedans et tentez un gros nettoyage.
A la limite, essayez de voir, après avoir déposé les rotors, si de l'eau jaillit par les 2 tubes centraux en ouvrant brusquement la porte.
En fonction des résultats, nous vous indiquerons ensuite la marche à suivre
yannick77 6464 pts le 15 juin 2017 - 16h14

Bonjour, effectivement en démontant le moteur de la pompe j'ai remarqué de l"eau dedans, apparemment dû au joint qui n'était pas bien placé ... Du coup, l'hélice il y un joint et dedans de l'eau. Donc ma question est de savoir si en le faisant séché ça pourrait fonctionner, car ça ne touche pas les bobines ? merci pour vos réponses.

 
Doudoudidon 5 pts le 21 juin 2017 - 16h49

Bonjour.
Attention a ne pas confondre pompe de cyclage (la grosse) avec pompe de vidange.
La première serait en cause car c'est elle qui fait circuler l'eau dans les différents éléments, la seconde ne sert qu'à évacuer l'eau en fin de cycle.
yannick77 6464 pts le 21 juin 2017 - 17h40

La pompe de cyclage est reliée directement avec les grosses conduites sous l'appareil.
La pompe de vidange est reliée au tuyau de vidange.
En ce qui concerne les dégâts dus aux fuites, on ne peut rien dire à l'avance; il faut nettoyer, sécher et remonter pour essai.
yannick77 6464 pts le 21 juin 2017 - 18h00

Effectivement je viens de voir que c'est la pompe de vidange et non de cyclage ... Donc ça c'est la pompe de cyclage donc ? Et je me demande si le.probleme ne venait pas de ça ? Voir photo

 
Doudoudidon 5 pts le 21 juin 2017 - 18h01

Niveau : Débutant-e

Proposition de Major Tom 4 pts

Le 13 Avr 2018 - 20h12

Outils : Chambre à air de velo

Solution : Pour vérifier la pompe de cyclage, c est facile. Lancez un cycle, attendez la vidange( première phase, environ 1min) , le remplissage( 1 min) et des que le lavage se lance, ouvrez le lave-vaisselle. Si vous vous faites arroser, c'est que la pompe marche. Si l'eau sort des bras, mais qu'ils ne tournent pas, c'est qu'ils sont soit encrassés, dans ce cas il faut les démonter, déboucher et vérifier le filtre de reprise. La plupart du temps il est mal emboité, il suffit d'une fois et le lave-vaisselle lave mal pour l'éternité!! Soit c'est qu'ils n'y a pas assez de pression poules faire tourner. La plupart du temps, c'est le joint de connexion du panier supérieur qui est HS. Si c'est le cas, prenez un bout de chambre à air de vélo de course de 4 cm, roulez le sur lui-même en l'enfilant sur votre doigt. Placez le joint sur le tube de connexion du panier. Ça devrait laver!!! Refaire un essai pour vérifier si cela tourne. Si ce n'est pas le cas, voir la pompe de cyclage....

Précautions : Aucun, à part un peu d'eau au sol!

Non c'est pas encore çà, çà c'est l'électrovanne d'arrivée d'eau à gauche et le répartiteur d'eau à droite.

Suivre la procédure de Major Tom,

ATTENTION, je crois que sur ces modèle, la rotation des bras d'aspersion est alternés ( 2 minutes le bas, 2 minutes le haut...) .

Autre panne possible un bras peut être fissuré.

si le bas tourne et pas le haut, comme dit Major Tom, joint de connexion.



fab57fr 179 pts le 14 avr 2018 - 10h22

Bonjour,
Les bras de mon lave vaisselle WHIRLPOOL ADG7441FDA ne tournent plus de temps à autre, pas tout le temps. Parfois le cycle commence bien puis la pression chute et quand j'ouvre le LV je vois que l'eau coule des rampes mais sans pression.
Le niveau de remplissage est OK,
La pompe de cyclage semble OK, je l'ai démontée mais ne sais pas comment la tester
Je ne vois pas trop où peut se situer le problème.
yannicklal 4 pts le 04 juin 2018 - 22h32

Bonsoir la PREMIERE chose à faire est de faire un NETTOYAGE comme je l'ai proposé à plusieurs reprises dans ce forum et utilisant du bicarbonate de soude pour décoller les graisses et résidus puis ensuite du vinaigre blanc pour détartrer.
Cdlt
omega7 27830 pts le 04 juin 2018 - 22h59

Répondre/Commenter