Lave-vaisselle Whirlpool ADP 7962 clignote et ne démarre pas

Marque : Whirlpool

Question posée par Brubru 31 pts Le 05 Oct 2013 - 05h57 —

Bonjour, Une fois le sélecteur tourné sur Normal par exemple la touche départ se met à clignoter 2 fois rapidement puis fait une pause de 1 à 2 secondes puis reclignote 2 fois et refait une pause etc etc etc sans s'arrêter. Si je maintiens la touche départ enfoncé le lave-vaisselle démarre mais il s'arrête au bout de 20 à 30 secondes. Il semble vouloir prendre de l eau mais je pense qu il n y parvient pas. La touche départ continue de clignoter comme décrit. Pas d affichage genre F2 ou F8...rien ! Merci d avance pour votre aide. Bruno L appareil a 6 ans et le tuyau d alimentation d eau n est pas bouché, j ai vérifié!

Bonjour Bruno et Bonne Fête :
Deux clignotements ou code 2 = F2 : Fuite d'eau
- Il y a de l'eau dans le bac antifuite placé au dessous du châssis.
Le flotteur (LS6) désactive l'électrovanne d'entrée d'eau (WV1) et l'électronique active la pompe de vidange (DPM) jusqu'à ce que l'indicateur de présence d'eau (WI) passe de l'état haut à l'état bas.
Tenez moi au courant A +
Re - X
X # Johnny Hallyday 12261 pts le 05 oct 2013 - 20h10

Réponse masquée : cliquez pour l'afficher

Bonjour Bruno :
Généralement lorsqu'un écran à cristaux liquide affiche un 8 , on peut le prendre comme tel , mais il arrive aussi que cela ne soit que le résultat d'un problème d'affichage électronique . Je ne pense pas que 88 ait une signification , mais je vais y regarder de plus près et vous informerai si ce code existe - - - - A +
Re - X
X # Johnny Hallyday 12261 pts le 27 oct 2013 - 23h36

Re - Bonjour Bruno :
Vérifiez tout ceci cela concerne l'autre code affiché juste avant le 88
F8 : Niveau d'eau dans la cuve incorrect
Ce défaut est seulement contrôlé pendant les périodes de lavage et l'indicateur de présence d'eau bascule à l'état bas plus de 20 fois en 2 minutes.
- L'indicateur de présence d'eau (WI) est défectueux.
- Les filtres sont bouchés.
- Il y a beaucoup de mousse dans la cuve.
- Le bouchon du pot à sel est ouvert et le pot à sel est rempli avec de l'eau de lavage.
- La pression d'eau de la pompe de lavage (SPM) n'est pas stable.
Re - X
X # Johnny Hallyday 12261 pts le 27 oct 2013 - 23h43

merci pour ttes ces infos xav je vais tenter d opérer la bête...je sais pas trop comment mais je vais voir....si vous avez une suggestion pour démonter le bestiau je suis preneur....merci bcp . bruno Brubru 31 pts le 28 oct 2013 - 01h15

Re-Bonjour Bruno :
Voici pour mes dernières recherches , cliquez ici
http://pdf.sogedis.fr/WHIRLPOOL%20ADP7962WHM%20854296229710.pdf
Bonne soirée
Re - X
X # Johnny Hallyday 12261 pts le 28 oct 2013 - 22h58

hello...bon j ai tout démonté....d'ailleurs j ai pris un coup de jus en tripotant les fils après avoir rebranché le jus....la vache ça pique lol...! j ai bricolé un peu et j ai relancé un lavage normal et O SURPRISE ça a marché....mais j ai vu de l eau couler sur mon carrelage...donc bien fuite d eau....du coup comme j avais pas remonté les flancs j ai pu voir que la fuite est sous la cuve au niveau du joint circulaire ....bref le programme s est terminé mais quelque temps plus tard tout a disjoncté chez moi ....j ai rebranché...et le lendemain en voulant m assurer que cela fonctionnait tjs j ai tourné le programmateur et là tt s allume sur la face avant y compris ttes les diodes qui indiquent habituellement les erreurs F2 ou F8 ou le temps restant de sechage...j ai donc remis le programmateur sur zero et ai retenté ma chance un peu plus tard...et là j ai tout fait sauté chez moi....voilà j en suis là...A ++++ Brubru 31 pts le 01 nov 2013 - 03h07

ps: ça fuit par le joint 791 0 numéro indiqué sur la vue éclatée Brubru 31 pts le 01 nov 2013 - 03h11

Salut Bruno :
Hein c'est bien vrai que ça fait mal ? A trois heure du mat s'envoyer en l'air avec son lave-vaisselle , non mais je rêve ! Allo quoi ! C'est pas un vrai coup de foudre !
Hihihihi - - - - Fais gaffe ça peut être dangereux , je voudrais pas perdre un fidèle lecteur
La priorité est de voir ce qu'est le problème du joint torique un simple nettoyage peut suffire (des débris ou le calcaire ) ça peut le faire se soulever légèrement .
Si il est craquelé remplace le ! Puis sèche bien la filerie ainsi que les connexions , d'ailleurs élimine toute l'humidité avec un " fun"
Seulement à partir de là tu pourras le faire fonctionner
Allez ! Amuses toi bien ! Te couche pas trop tard et dis toi en attendant que Dieu à inventé l'éponge - - - LOL
Tchao ! - - - - A +
Re - X
X # Johnny Hallyday 12261 pts le 01 nov 2013 - 04h06

hahahaha...monsieur a de l humour....et 4h00 du mat pour répondre c 'est raisonnable ? lol...et un " fun " c est quoi ? un sèche-cheveux ? pas encore démonter le joint...ce soir sans doute...a +++ Brubru 31 pts le 01 nov 2013 - 16h27

Répondre/Commenter