Réparé

Whirlpool ADG 8542 FD Ne lave pas - Pas de code erreur - Eau OK Vidange OK

Marque : Whirlpool

Modèle : ADG 8542

Année : 2011

Question posée par Fabrice 12 pts Le 30 Mar - 20h05 —

Bonjour,
Depuis ce week-end mon lave vaisselle ne lave plus.
Il se charge en eau, avance son cycle de lavage mais en beaucoup plus long (réalise un 45 minutes en 2 heures par exemple) et il ne lave pas.
C'est a dire que l'eau reste au fond et n'est jamais projetée pour procéder au lavage de la vaisselle.
La pompe de vidage/vidange semble aussi fonctionner , car le lave vaisselle est vidé de son eau de fond de cuve en début de programme sur les essais que j'ai réalisé.
J'ai aussi netttoyé le répartiteur deau que l'on trouve sur le coté du lave-vaisselle qui paraissait bouché sur l'un des circuits.
Je n'ai aucun code erreur.

Meilleure solution (choisie par le demandeur)

Pompe de cyclage HS ou bien relais de commande de la pompe de cyclage HS.
Cdlt
omega7 27818 pts le 31 mar - 11h27

merci omega7. Peut-on déterminer lequel de ces 2 éléments est HS ? Fabrice 12 pts le 02 avr - 12h08

Bonjour pour voir si la pompe fonctionne vous l'alimentez directement en 230V si elle démarre c'est OK, ensuite vous lancez un cycle normale et vous mesurez la tension aux bornes de la pompe, si 0V alors le relais de commande est probablement HS.
Cdlt
omega7 27818 pts le 02 avr - 16h44

bonsoir ,

pour éviter des éventuelles recherches inutiles sur la carte D1403 ( une vraie saleté cette carte) qui est sur ce LV
la commande de la pompe de cyclage n'est pas pilotée par un relais mais par un triac type ACS1207S ( fabricant ST ex Sgs Thomson !! mais made in China bien sur )
le seul relais qui est sur cette carte est celui qui commande la résistance de chauffe c'est un relais 10 amps /250v de chez TYCO .....made in china évidemment car notre industrie française n'existe plus............... on paie la facture maintenant et sans remise !!
bonne soirée
mamigas
mamigas <compte inactif> 3909 pts le 02 avr - 21h02

Bonjour
J'ai démonté la pompe.
J'ai 2 questions :
A) Pour la tester "a vide", c'est juste la brancher, en direct, sur les deux cosses (entrourées en rouge) avec une phase et un neutre ?
B) Comment se démontent la grosse durite qui ne semble avoir aucun collier ??
Merci de votre aide

 
Fabrice 12 pts le 05 avr - 14h46

Et pour aller un peu plus loin, quand j'ouvre la pompe, coté moteur , j'ai un condo tout gonflé.
A votre avis ? Ca peut etre lui qui est en cause ? comment le savoir ? Comment le tester ?

 
Fabrice 12 pts le 05 avr - 15h31

bonjour,
je ne pense pas que le condensateur soit abimé c'est juste le film plastique de protection dessus qui est boursoufflé
pour tester le condensateur il faut le dessouder puis avec un multimètre/ capacimètre mesurer sa valeur ( en micro farads)en respectant les polarités + et - car c'est un condensateur électrolytique
pour le reste concernant la pompe je ne sais pas répondre
bonne journée
mamigas <compte inactif> 3909 pts le 05 avr - 15h47

J'ai trouvé comment désacoupler le moteur de la pompe de cyclage de l'autre élément (corps de chauffe ?) sur lequel les durites sont fixées.
Maintenant j'aimerais savoir comment tester ce moteur (encerclé de rouge) parceque si ca n'est pas lui qui est en cause, c'est une pièce qui vaut entre 120€ et 160€ selon les boutiques. Je ne voudrais pas me planter.

Connaissez vous des sites de pièce d'occasion ?

 
Fabrice 12 pts le 05 avr - 16h58

bonsoir
en regardant le schéma de la carte de contrôle D1403 qui pilote la machine
le triac de commande moteur qui est sur la carte ne fait que de relier une des bornes moteur au neutre via une r limite de 0.5 ohm ( 2 résistances de 1 ohm en //) qui controle l'intensité dans le moteur
l'autre borne moteur est reliée à la phase via l'inter de porte
A mon avis pour un test de l'ensemble il suffit de connecter le 230 entre les 2 bornes du moteur pour verifier son fonctionnement
mais bon ATTENTION ce n'est qu'un avis pas une certitude

le site electrodocas.fr propose des pièces d'occasion vous pouvez le contacter
bonne soirée
mamigas
mamigas <compte inactif> 3909 pts le 05 avr - 19h20

Merci à vous pour votre aide.
C'était bien la pompe de cyclage et son changement est facile.
Et même si le prix de la pièce est élevée (120€) ca m'a permis de réaliser une belle économie et le lave vaisselle fonctionne à nouveau en cette période où nous confinons à 6 ! C'était primordial ! :-)
Fabrice 12 pts le 17 avr - 15h32

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question