Réparé

Canapé relax électrique ne veut plus se remettre en position assise

Marque : HomleSalon

Modèle : Canapé ANDREA Ref 42ELEC

Année : 2014

Question posée par SL99 (* 3 pts) Le 16 Juil - 22h18 - Signaler

Bonjour, J'ai acheté un canapé 2 places relax électrique en avril 2014, chez Home Salons. C'est un modèle ANDREA 2366, sur la facture il est inscrit "CANAPE 2 P¨L 2 RX ELEC REF.42ELEC.
Dans les 6 premier mois un des coté est resté bloqué en position relax. Le SAV avait changé le moteur avec le mécanisme type vis sans fin.
Ce jour c'est l'autre coté qui est resté en position relax !!!!! Impossible de les remettre en position assise !!!

Bien sur la garantie est terminée ; Quelqu'un pourrait-il m'aider ?
Je vais essayer de le réparer moi-même, mais un peu d'aide me serait certainement utile ;

Bonne soirée et par avance merci

Cordialement Serge

+ 0 vote -

Bonjour,

La cause de ce dysfonctionnement peut avoir plusieurs origines :
o) alimentation défectueuse,
o) commande défectueuse,
o) câblage défectueux jusqu'au boîtier de contrôle,
o) carte de contrôle défectueuse,
o) câblage jusqu'au(x) vérin(s) défectueux,
o) vérin défectueux,
o) fin de course défectueuse,
o) cause mécanique bloquant la position.

A votre place je commencerais par interchanger le câblage vers les vérins avec le côté qui fonctionne, au niveau des sorties du boîtier de commande.
jchd (**** 6384 pts - PRO) le 17 juil - 04h39 Signaler

Meilleure solution (choisie par le demandeur)
+ 0 vote -

J'ai réparé mon canapé à notre retour de vacances (il y a juste quelques jours !) ;
Donc, après démontage du système vis sans fin / moteur et ouverture de l'ensemble, j'ai trouvé :
a)- la lamelle plastique du contact fin de course position haute était cassée,
b)- un des fil de la prise plaquette électronique moteur / contacts de fin de course était débranché, ( broches 6 plots mais 4 fils ! Où allait le fil débranché ?

Suite à cela j'ai démonté le système vis sans fin / moteur de l'autre partie du canapé pour voir où ce branché le fil gris qui n'était plus en place.
Puis j'ai changé le contact fin de course par un avec lamelle intégré et j'ai coupé le restant de la lamelle plastique d'origine sur l'e support de l'ancien contact.
Une fois remonté j'ai fait des essais à blanc en branchant simplement les 2 prises du canapé ..... tout fonctionne c'est bon !

J'ai tout remonté sur le canapé et maintenant tout est OK ;

J'ai pris des photos au cas où quelqu'un rencontrerait le même soucis.

Cordialement SL99
SL99 (* 3 pts) le 07 aoû - 09h24 Signaler

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question