Cnetrale vapeur GC 9220 Philips qui clignotte, et puis c'est tout!

Marque : Philips

Modèle : GC9220

Année : 2013

Question posée par Davidumans 8 pts Le 12 Sept 2017 - 21h25 —

Bonjour,
je possède une centrale vapeur de marque Philips, modele GC9220.
Celle ci fonctionnait à merveille, jusqu'a hier. Alors que ma femme repassait, entre 2 "morceaux", la centrale s'est mise à clignoter rapidement (le gros bouton bleu, de la chaudière", le marche/arret)
Depuis plus rien d'autre..
quand on branche la centrale, ce bouton clignote rapidement, et rien d'autre, on peut appuyer sur ce qu'on veut, rien n'y fait, le fer est inopérant, la centrale ne chauffe pas..
j'ai réussi à ouvrir la centrale pour regarder dedans, pas d'odeur de cramé, pas de fil coupé/débranché, tout à l'air normal
j'ai cherché toute la journée sur le net, plusieurs personnes semble avoir eu cette panne, mais personne n'a apporté de solution, voir de début de piste!
N’étant pas du style à jeter sans savoir, je me tourne vers vous, peut être aurez vous des idées?
je vous remercie par avance pour l'aide que vous pourrez m'apporter.
David

Bonjour la notice technique que je vous joint n'étant pas très précise sur les motifs de panne, je vous invite à réaliser sur différents points (carte électronique, entrée, sortie, relais, composants divers) en vous aidant du schéma et du synoptique de fonctionnement inclu dans cette doc.
Cdlt
omega7 20552 pts le 12 sept 2017 - 22h52

ou puis je trouver la notice technique que vous m'avez joint?
et comment tester la carte électronique, entrée, sortie...?
je suis au Mans, y'aurait il des personnes compétentes dans le coin?
Davidumans 8 pts le 13 sept 2017 - 17h14

Bonsoir, oups j'ai oublié de la mettre....

Documents à télécharger

 
omega7 20552 pts le 13 sept 2017 - 20h18

merci pour la fiche,
j'ai redémonté la centrale, et le fer, cette fois ci!
la chaudière fait 40ohms, la continuité des thermofusible est ok
le semelle du fer fait 65 ohms
ces valeurs vous semblent elles correct?
j'ai testé la continuité de tous les fils RAS
maintenant, je ne sais pas comment tester la carte électronique, des pistes? (photos jointes)
pour l'instant, ça clignote direct dés qu'on branche la centrale, et aucun bouton n'y change rien
merci pour votre aide
David

 
Davidumans 8 pts le 15 sept 2017 - 15h16

Bonjour voyez avec brelect sur ce site, il doit pouvoir vous fournir la carte électronique...

Cdlt
omega7 20552 pts le 15 sept 2017 - 18h26

Bonjour,

J'ai le même soucis, avez-vous trouvez une solution. Ma centrale est démonté mais je ne vois pas d'ou viens le problème.
cedric 4 pts le 16 sept 2017 - 17h54

bonsoir a tous,
petit retour sur ma panne..
j'ai donc commandé et installé la nouvelle carte!
impeccable, la centrale est réparé et à fonctionné 5 minutes, avant que le voyant se remette à nouveau a clignoter,donc nouvelle carte HS.....voila, 40 € (carte + port) de foutu en l'air, j'ai jeté l'eponge, nouvelle centrale achetée, tant pis
merci pour votre aide, on ne peux pas gagner à chaque fois
DS
Davidumans 8 pts le 03 oct 2017 - 22h07

J'ai eu la même panne et le problème venait de fils coupés entre la centrale et le fer.
Dans mon cas le problème était localisé à la pliure en sortie du fer.
J'ai coupé 4cm de fils et du tuyau.
Gégé.
Gerard 5 pts le 21 nov 2017 - 13h40

Bonjour Gégé,

Comment as-tu repéré le fil coupé, parce-que les fils sont à l’intérieur de la gaine.
cedric 4 pts le 22 nov 2017 - 09h20

Bonjour Cédric
Comment repérer les fils coupés ?

2 méthodes:

1- Sonner chaque fil à l'ohmmètre
- Démonter le carter du fer afin de voir les cosses de connexion
- Ouvrir la centrale pour accéder à la carte électronique, déconnecter la prise provenant du fer
- Sonner les fils à l'ohmmètre tout en bougeant le gaine afin de détecter tout mauvais contact

2-Verifier manuellement la bonne qualité de chaque fil
-Démonter le carter du fer au niveau de l'arrivée de la gaine pour accéder aux fils
Étant donné que l'on sait que les fils se détériorent au niveau de la pliure à l'entrée du fer, il faut vérifier ce point précis.
Avec les doigts, tirer sur chaque fils qui proviennent de la centrale, si le fils est coupé il va s'allonger car seul son isolant plastique va résister

Même si les fils ne sont pas coupés ils ont souffert à la pliure, il faut donc couper 3 à 4 cm de gaine et de tuyau afin de mettre des fils sains au niveau de l'articulation.
Retirer la portion de fils usagé et ressouder prés ou sur la cosse, reconnecter le tuyau.
Attention au serre gaine, il y a une partie proéminente à mettre en face des fils et surtout pas sur le tuyau qui serait aplati.

Dans mon cas j'avais bien les 3 voyants qui se mettaient à clignoter 2 secondes après la mise en marche et puis plus rien, la centrale restait dans cet état.

LA RÉPARATION DES FILS A RÉSOLU LE PROBLÈME.

En espérant vous avoir aidé.
Gerard 5 pts le 22 nov 2017 - 14h27

Répondre/Commenter