Televiseur Philips 19PFL3403D/10 j'ai le son mais pas d'image

Marque : Philips

Modèle : 19PFL3403D/10

Question posée par Edson34 28 pts Le 02 Fév 2018 - 18h40 —

Bonjour, sur mon Téléviseur Philips 19PFL3403D/10, le son fonctionne sur certaines chaines mais aucune image. Testé en moniteur sur l'ordi, l'image est ok, testé avec un decodeur tnt extérieur, tout est ok .... Merci de votre aide ...

Bonjour, pouvez-vous vérifier la référence car celle fournie ne correspond à aucun modèle connu chez Philips.
Cdlt
omega7 21811 pts le 03 fév 2018 - 11h08

Bonjour Oméga7,

Merci pour cette réponse rapide ... c'est pourtant cette référence qui est au dos de l'appareil. ci-jointes des photos de l'appareil et des informations.

 
Edson34 28 pts le 03 fév 2018 - 11h54

Désolé, je remarque que je m'étais trompé dans la référence, il y avait un O au lieu d'un P !!!! Edson34 28 pts le 03 fév 2018 - 11h58

Bonjour oui c'est cela le pb....
Donc je pense que le souci provient de la partie récepteur de votre télévision, du côté de ce que l'on appelle le TUNER... Par hasard, avez-vous relancé une recherche de chaînes ? Parfois les fréquences d'émission varient....
Habituellement vous utilisez une box pour recevoir vos chaînes ? SI oui le problème provient peut-être de la box.
Sinon il va falloir ouvrir la TV et nous faire des photos de la ou des cartes électroniques internes.
Cordialement
omega7 21811 pts le 03 fév 2018 - 12h08

Bonjour Oméga7,
Merci de cette réponse. J'utilise ce TV en direct sur une antenne extérieure. J'ai relancé plusieurs fois les recherche de chaines, il semble bien tout trouver.
Je me demande si ce ne serait pas la partie decodeur TNT intégré qui serait "malade".
Je vais tenter un démontage proprement et faire les photos que vous demandez.
Merci d'avance.
Edson34 28 pts le 05 fév 2018 - 15h03

J'ai réussi à l"ouvrir, voici une photo de l'ensemble. Dites moi si vous voulez autre chose...
Merci

 
Edson34 28 pts le 05 fév 2018 - 15h31

Allo ... y'a quelqu'un ????

Merci

Cordialement
Edson34 28 pts le 07 fév 2018 - 09h55

Bonjour visuellement rien d'évident mais je m'en doutais un peu, le tuner se trouver sous le capot métallique ou blindage qui se trouve au niveau des connecteur, il s'agit généralement d'un petit module soudé directement sur la carte électronique comme dans l'image ci-jointe.
Si c'est bien lui le fautif, il faut commencer par en relever les références exactes pour déterminer ses caractéristiques normales (tensions d'alimentation, signaux de sorties, etc...) et ensuite seulement réaliser des mesures à l'aide d'un multimètre puis d'un oscilloscopes pour vérifier que le décodage TNT fonctionne correctement.
Cordialement

 
omega7 21811 pts le 07 fév 2018 - 12h12

Merci pour toutes ces infos. Je vais donc aller plus loin dans cette recherche. Je reviens dès que j'ai les caractéristiques du module. Edson34 28 pts le 08 fév 2018 - 16h04

et me revoilà,

ci jointes les photos du module, capot extérieur (noté Panasonic) et l'intérieur.

Je ne sais pas quoi faire d'autre pour l'instant. J'attends vos instructions. Merci d'avance.

Cordialement

 
Edson34 28 pts le 08 fév 2018 - 16h18

Répondre/Commenter