Lave-vaisselle indesit DFG26B1 Voyants sel et lique clignote rouge et il ne veux plus s'eteind

Marque : Indesit

Modèle : DFG26B1

Année : 2015

Question posée par

Bonjour, après avoir lancer un programme au bout d'un moment mon lave-vaisselle arrête le programme et les 2 voyants sel et liquide de rinçage grignotent rouge et le voyant 3 h reste allumé .Après on essaie d'éteindre l' appareil ,mais il redémarre tout seul. Merci pour votre aide.

 

Toujours en panne, est-ce que quelqu'un pourrait m'aider ?

Niveau : Débutant-e

Proposition de

Outils : Divers

Solution : Bonsoir,
Pour ma part le problème venait du flotteur de détection d'eau positionné sous le lave-vaisselle. Il était en position haute après avoir détecté une fuite d'eau.

Solution :
- débrancher le lave-vaisselle (eau et électricité)
- coucher le lave-vaisselle en le basculant vers l'arrière (attention, de l'eau peut s'écouler)
- déposer la plaque grise située sous l'appareil (plaque qui permet de récupérer de l'eau en cas de fuite)
- attention en déposant cette plaque a ne pas tirer sur les fils électriques reliant le flotteur de détection de fuite.
- une fois la plaque déposée, declipser le flotteur.

Il est alors possible de le re-enclencher en position basse.

Cela résoudra le problème des voyants qui clignotent. Cependant si le flotteur s'est activé, alors c'est qu'il a détecté de l'eau ou bien que ce flotteur est défectueux.

En cas de fuite, il faut identifier d'où vient le problème : quelques pistes : défaut de pressostat / chambre de compression obstruee / pompe qui fuit / problème de siphonage / etc...

Précautions : Déconnecter électriquement avant intervention
Protéger le sol avant basculement du lave vaisselle car de l'eau peut fuir

Après avoir effectué tout ça, tout remarche un lavage et au lavage d'après ça recommence. Il y a un peu d'eau dans le fond de la plaque et le flotteur c'est remis en sécurité. Je ne vois aucune fuite.

Bonjour, si la plaque comporte de nouveau de l'eau (c'est ce qui declenche le flotteur de sécurité), c'est bien qu'il y a un problème.
Cette eau vient forcément de quelque part. Si aucune trace d'eau ou écoulement n'est visible sur les corps de pompes, durites, electrovanne, etc... cela vient peut être d'un débordement du lave-vaisselle (le remplissage ne s'arrête pas dû à un problème de pressostat par exemple, ou bien les joints de porte fuient)
Il peut y avoir bcp de raisons, il faudrait plus de renseignements...
A quel moment du cycle le lave-vaisselle se met-il en defaut ? Au remplissage, en cycle de lavage, lors de la vidange ?

Bonjour mr avait vous trouvez la panne sur vôtre lave vaisselle car le mien a le même problème sauf que moi je n ai pas d'eau sur la plaque du flotteur merci d avance

Bonjour, même problème sur le mien. Il y a des traces d’eau sur le plastique mais rien de flagrant. Quelqu’un sait il d’où la fuite pourrait venir ? Une fois demonté le flotteur semble fonctionner correctement. Je peux l’actionner manuellement et lorsque je le pousse j’entends un clic. Toutefois une fois remonté le problème persiste et la pompe de vidange tourne en continue avec les deux voyants qui clignotent en rouge. J’ai carrément débranché le flotteur mais malgres tout le problème persiste. Quelqu’un a t’il une idée de l’origine de la panne ? Est il possible qu’en l’absence de flotteur la pompe fonctionne en continue et que ce soit le circuit électronique du contacteur sec du flotteur qui soit en panne ? Merci de votre aide !

Bonjour oui c'est exactement cela, c'est probablement le contact qui est HS...
Cdlt

Bonjour,

J'ai le même problème, avez vous trouvé une solution ?

Merci.

Niveau : Débutant-e

Proposition de

Outils : Aspirateur à eau

 

Solution : Bonjour,

Je poste ma solution car en parcourant le web, je n'ai rien trouvé.

Ce problème vient du fait que votre filtre est mal fixé. Je parle du filtre tubulaire placé à l'intérieur de votre lave-vaisselle sur le plancher. Le filtre ne joue plus son rôle et votre appareil se met en défaut.

Pour y remédier :

Retirez votre filtre, retirez la petite plaque métallique qui accueille le filtre.
Remplissez l'espace d'eau propre et chaude et aspirez avec un aspirateur eau et poussière.
Refaire la procédure plusieurs fois jusqu'à ce que l'eau stagnante soit bien claire.
Remettez en place la plaque métallique, attention elle est mince et peu facilement se tordre.
Remettez en place votre filtre après l'avoir bien nettoyé, pour cela placez le dans son emplacement et VISSEZ LE jusqu'à ce qu'il ne bouge plus. Votre panne vient de cette étape mal effectuée, si vous ne faites que poser le filtre, il ne sera pas efficace. Il faut le visser (2/3 cm environ) !

Après cette opération, votre lave-vaisselle devrait fonctionner de nouveau comme avant !

Précautions : Aucune

Bonjour,

J'ai pu me dépanner depuis. Je me suis aperçu en démontant et en faisant des essais que tout était bouché après le filtre. J'ai mis un peu de destop au niveau du filtre, puis j'ai fait plusieurs lavages à vide ensuite avec du nettoyant lave vaisselle. Le problème n'est pas réapparu depuis.

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question