Panne frigo Beko CN142221D

Marque : Beko

Modèle : CN142221D

Année : 2014

Question posée par

Bonjour,

Je sens que je vais encore avoir besoin de vos lumières pour me sortir de ce mauvais pas. Ce coup-ci c'est mon frigo qui a seulement 4 ans qui fait des siennes. Depuis ce matin, toutes les 3 ou 4 minutes, le compresseur tente de se mettre en route pendant quelques secondes puis s’arrête. Pour être plus précis, il y a un "Tic", le compresseur vibre quelques secondes (je le sens en mettant ma main dessus) puis un autre "Tic" et il s’arrête.
Pour l'instant j'ai fait le plus facile : débrancher pendant 30min puis rebrancher, quelques coups de marteaux bien sentis (sur une cale en bois bien sur ). Mais rien n'y fait.

J'espère qu'encore une fois, vous me permettrez d'éviter de jeter à la poubelle de électroménager qui pourrait encore faire quelques années.
Merci d’avance pour votre aide.

 

Difficile à dire de loin. La plupart de ces thermostats sont tellement merdiques qu'on peut s'attendre à tout. Souvent l'alim ne peut pas délivrer assez pour le CPU et l'affichage, donc lorsqu'il faut faire coller un relai en plus, tout s'écroule dans un bruit mat.

Le manuel est vraiment pas clair la dessus. Voilà ce qu'il dit : "température élevée /indicateur d’avertissement d'erreur : cet éclairage survient pendant des échecs de température élevée et des messages d’erreur "
avec çà, pour savoir si çà concerne la partie frigo ou la partie congélo ...

Ok, je reviens sur le relais, vous pouvez le brancher en direct si vous voulez écarter définitivement la puissance. Mais pour moi la puissance fonctionne correctement

 

Le problème c'est que je suis vraiment une bille en électricité. Donc les montages un peu en dehors des clous, il vaut mieux que j'évite, même si votre schéma à l'air très bien fait !
Donc il vaut mieux que je saute cette étape et que je commande directement un relais neuf . D'ailleurs pour être sur de ne pas me tromper, qu'est-ce qu'il faut que je tape sur google pour être sur de trouver la bonne pièce ?

En fait sur une autre discussion de ce site j'ai trouvé çà :
http://www.brelect.fr/index.php?page=produits.inc.php&code=5736330200

C'est ce genre de pièces d'après vous ? C'est pour un CN142221DS alors que j'ai un CN142221D, çà peut quand mème le faire ?

Il y a probablement compatibilité, à vérifier avec brelect.

Par contre comme le compresseur démarre et que le relai de démarrage joue son rôle ON/OFF, je ne suis pas du tout persuadé que ça règle le problème exposé.

Si vous avez un multimètre, vérifiez déjà si le 230V reste présent à l'arrivée sur le bloc relai après que le compresseur se coupe. S'il est toujours alimenté, le bloc relai + Kilxon est fautif ; par contre si le 230V disparaît à ce moment, c'est la carte thermostat qui est en panne.

Bon alors çà commence bien ! Après avoir enlevé les 2 vis qui retenaient les 2 cabochons blanc je n'arrive déjà pas à enlever le cache blanc ivoire. J'ai beau tirer assez fort dans tous les sens, il ne bouge pas. Comme d'habitude, il doit y avoir une astuce qui m'échappe.
Vous auriez une idée ?

 

Il faut persévérer, il y a un clip quelque part, ils sont souvent différent

Bonjour
Je reviens vers vous seulement maintenant car j'ai eu d'autres soucis qui ont fait passer mon frigo loin derrière (d'autant plus que j'en ai un vieux en secours).
Après pas mal d’effort, j'ai réussi à enlever la protection blanche, puis j'ai enlevé le relais afin de voir qu'elle tète çà avait avant de le commander. J'ai donc enfin compris à quoi ressemblait le klixon et où il était fixé et d'ailleurs je me suis demandé s'il fallait que je commande aussi un klixon ou si, d’après les symptômes de ma panne mon klixon actuel est OK ?

normalement le klixon est intégré au relais

Répondre/Commenter