Perfectdraft HD3620

Marque : Philips

Modèle : Perfectdraft HD3620

Question posée par Major80 4 pts Le 12 Mai 2018 - 21h21 —

Bonjour, j.ai récupéré une tireuse à bière perfectdraft HD3620 qui rencontre le problème suivant:
Au branchement la pompe se met en route (avec fut installé évidemment) le moteur se met en route, l écran affiche la température et au bout de quelques secondes la pompe s.arrete l.ecran s.eteint avec juste une petite barre verte d.affiché. J.ai testé la tension au branchement et il y a bien 10,4V donc pas de problème de condensateur sur l.alimentation selon moi, j.ai testé un système de robinet sur fut qui appartient à une tireuse fonctionnelle et le problème apparaît quand donc pas de problème sur joint de robinet.
J.ai également constaté que l.appareil refroidit quand même le fut donc pas de soucis sur le système Peltier et je peut quand même tirer de la bière !!
Pensez vous que cela puisse venir du bouton pressoir ou encore de la platine sensor Philips? Ou si vous avez déjà rencontré ce problème avez vous une solution à m apporter?
Par avance je vous remercie de l.aide fournie.
Amicalement, un amateur de bière.

merci pour votre réponse. en effet cette pièce n’est pas vendu séparément ( ce qui est bien dommage ). si quelqu’un a trouvé un joint compatible pouvant permettre une réparation moins onéreuse n’hesitez pas à partager l’information . merci Julien B 9 pts le 29 oct 2018 - 21h05

Bonjour Dede, je rencontre exactement le même problème. As-tu trouve une solution ?
Merci d’avance

 
Taftaf 2 pts le 13 nov 2018 - 19h53

Même problème !! Ça venait bien du joint torique !! Je l’ai passée sous l’eau très chaude pour le dilater sans le démonté et sa remarche nickel !! (La machine n’avait pas fonctionné depuis 2ans )
Solution ?
Nicolas C 3 pts le 28 nov 2018 - 19h38

Bonjour,
Ayant aussi le même problème et voyant votre commentaire, j'ai aussi passé sous l'eau très chaude pendant quelques minutes et ça remarche ma machine n'avez pas tournée depuis au moins 6 mois
Merci encore pour l'info
Frédéric C.
CAMBIER 2 pts le 29 déc 2018 - 14h30

Bonjour major
As tu réussi à réparer ta machine ????
La mienne ne fonctionne tjs pas même en changeant le joint en question
Nicolas L 2 pts le 10 fév - 13h51

Bonjour
Ça provient souvent de la régulation de compresseur à air.
Pour tester après avoir tourné 6 à 7 seconde votre bière coulera trop vite.
C’est pour cela que la machine ce met en sécurité mais le froid fonctionne.
Oliv59430@hotmail.com 2 pts le 10 sept - 18h22

Répondre/Commenter