Armoire Essentiel B ECA 242b en panne

Marque : Essentiel B (Boulanger)

Modèle : ECA 242b

Question posée par Serge 30 pts Le 16 Juin 2018 - 10h36 —

Bonjour,
Ce matin, catastrophe, mon congélateur Essentiel B ECA 242b de chez Boulanger et acheté il y a 6 ans ne fonctionne plus.
La prise est alimentée.
Il n'y a plus aucun bruit
L'afficheur est éteint
L'appui sur les boutons de commande ne donne aucune réaction.
Une idée pour commencer le diagnostique et cibler la panne ?

Pas une petite idee ? C'est une panne générale y aurait il un fusible ? Serge 30 pts le 16 juin 2018 - 12h31

bonjour
il y a t il de la lumière intérieure ?
si non vérifiez l'arrivée du courant au congélateur avec un tournevis test pour éliminer la prise ou le cable
il y a t il eu une coupure de courant , dans ce cas débranchez , rebranchez une heure après et attendez quelques minutes que le congel fasse tout seul comme une réinitialisation cela m'est arrivé en avril ou mai
autrement vérifiez le relais

pensez aussi à dame souris en vérifiant le cable
jina 4718 pts le 16 juin 2018 - 13h56

Merci pour votre réponse. Je vais vérifier tout ça. Il y a du courant sur la prise mais plus aucun voyant allumé. Il s'agit d'un congélateur à tiroir donc il me semble qu'il n'y a pas de lumière à l'intérieur... Serge 30 pts le 16 juin 2018 - 14h32

je ne parle pas de la prise du mur mais de celle du congel , la partie que l'on branche, cela arrive, c'est pour cela qu'il faut vérifier juste à l'arrivée dans le congel pour ne pas tout démonter jina 4718 pts le 16 juin 2018 - 14h37

Oui ok il vaut mieux ne pas tout démonter pour rien. Merci. Serge 30 pts le 16 juin 2018 - 15h03

Hello Jina et encore merci pour ton aide.
Voici les résultats des premières investigations :)
Sur la première photo, on peut voir les cables et les connecteurs blancs. A ma grande surprise, de l'eau est un peu sortie du tube 1 dans lequel vont les cables d'alimentation vers l'intérieur du congélo. Ce ne doit pas être la cause de la panne, enfin je l'espère, mais c'est pas top quand même.
Entre les repères 2 et 3 (phase et neutre), j'ai bien 230 V.
Sur la deuxième photo, la pièce blanche (le condo), je me demandais à quoi il servait...
Sur la dernière photo, je suppose que je dois démonter maintenant le boitier A... Le problème c'est que je ne voit pas comment pour le moment...
Tu en penses quoi ? Pour l'instant, je n'ai pas vu de relais...

 
Serge 30 pts le 16 juin 2018 - 22h08

bonjour

une doc et une vidéo utile pour localiser le relais
au magasin cela m'est arrivé de tapoter et que cela redémarre

pour des renseignements plus pro envoyez un message à oméga7 dans top contributeurs en cliquant sur son nom
http://manteton.com/electrical-electronics/frigos-mnagers/8266-comment-tester-un-relais-de-dmarrage-de.html

https://www.youtube.com/watch?v=i4L5HbzeEdg

le condensateur est ok ou pas?
jina 4718 pts le 17 juin 2018 - 14h42

Chapeau jina. Franchement, je suis super surpris de vous lire. Bravo pour votre engagement.
J'ai du pain sur la planche. Je mets ici dès que possible le résultat de la suite de mes investigations.
Pour le condo, je ne sais pas si il est ok je ne l'ai pas démonté. En fait, je vois pas trop comment le tester...
Serge 30 pts le 17 juin 2018 - 16h32

Je suis parvenu non sans mal à trouver comment se démonte ce couvercle. Il faut dire que l'accessibilité n'est pas au top et ma vue a baissé :/
Sur la photo 1 : Les trois plots sur lesquels étaient branchés les deux composants en photos 2 et 3
Sur la photo 2 : je lis klixon donc protection thermique. Je teste entre les bornes 1 et 2, le courant passe, donc il est ok.
Sur la photo 3 : Je lis QP2-20A et un nombre 0391. Je ne sais pas ce que c'est.
Sur le photo 4 : l'intérieur de la pièce de la photo 3...
Pour moi ça ne ressemble pas à un relais... En tout cas, entre les bornes 1 et 2, l’ohmmètre indique 24,5 Ohms. Entre les bornes 2 et 3 : 0,8 Ohms. Entre les bornes 1 et 3 : 23,9 Ohms.
Ton avis sur ce composant ?

 
Serge 30 pts le 17 juin 2018 - 18h15

Bon visiblement c'est bien un relais... après une petite recherche sur Internet. Pour moi un relais a un électroaimant qui ouvre ou ferme un contact. Je ne vois pas ça à l'intérieur et donc je ne comprend pas le fonctionnement et je ne sais pas non plus comment savoir si il est bon ou mort... Serge 30 pts le 17 juin 2018 - 18h41

Répondre/Commenter