Réinitialiser sèche linge Whirlpool AZB8570

Marque : Whirlpool

Modèle : AZB8570

Question posée par

Bonjour,
J'ai déjà effectué la manoeuvre il y a 2 ans pour réinitialiser mon sèche linge qui est reparti aussitôt.
Cette fois-ci elle n'a pas fonctionné... la réinitialisation se fait à peine 3 secondes puis les voyants se remettent à clignoter. Pas de problème au niveau du tambour qui tourne bien, j'ai bien nettoyé les tuyaux à l'arrière, les filtres et même passé un coup de sèche-cheveux. Je vais le laisser ouvert toute la nuit pour qu'il sèche, on verra demain je réessaierai.
Avez-vous une autre solution?
Merci

Bonjour,

Postez une photodes voyants de façade lorsque la panne se produit. C'est leur combinaison qui indique un code erreur utile au diagnostic.

 

Bonjour,

Voici la photo demandée.
Bien entendu tous les filtres et réservoirs sont vides.

Merci

 

C'est la détection d'un problème de chauffe : Thermostat de sécurité déclenché ou résistance HS ou relai de chauffe HS.
Vérifiez votre résistance à l'ohmmètre et hors tension. Vous devez trouver 25 à 50 Ohm par branche.
Si le bloc chauffant est en bon état (Klixon passant), c'est un relai de chauffe sur la carte de puissance.

Bonjour,

J'ai fait appel à Darty et vous tiendrai informé de la nature de la panne.

Merci encore pour votre aide

Bonjour,

Darty n'a pas constaté d'anomalies électrique ou électroniques.
Le sèche linge a séché pendant une semaine puis a redémarré avec la méthode de reset.
Bien vider tous les filtres et le bac à eau après chaque séchage.


Cordialement

Messieurs,

quand à moi, j'ai les 3 boutons verts allumés en fixe (6th sense/sechage/fin de cycle) et les 2 boutons de chaque côté qui clignotent rouge (vider reservoir/nettoyer filtre)
pouvez-vous me dire à quelle panne cela correspond ?

De plus, pouvez-vous m'indiquer la manipulation pour reinitialiser ?

Merci beaucoup !
Je vais essayer de regarder à cela.

Bonjour, le mien indique une panne F06 comment je peux le réinitialiser ?
Merci beaucoup

J'ai trouvé sur un autre forum, j'ai fais la manipulation et ça marche

Bonjour moi jai séchage vert allumé et rouge vider réservoir et nettoyer filtre clignote que faire tout est propre

 

Répondre/Commenter