Robot Philips HR7958/00

Marque : Philips

Modèle : HR7958/00

Année : 2015

Question posée par Doudou91 1 pt Le 23 Sept 2018 - 01h25 —

Bonjour,
Mon robot de cuisine ne fonctionne plus lorsque je le mets en route il démarre un tout petit peu puis il s’arrête de tourner instantanément et à chaque fois que je le remets à 0 puis sur la vitesse 1 il me refait la même chose.
Pour info, mon robot à moins de 3 ans !
Merci d’avance pour votre aide.

J'ai proposé une solution détaillée, certes non encore confirmée, mais elle n'apparait pas dans les réponses consultables.
Webmaster est tu là ?
Tiens moi au courant !
Brikoltout 15 pts le 20 nov 2018 - 22h18

voici ma solution:
1 Condensateur antiparasitage X1, 33 nF, 300 V~, pas de 15 mm
et 1 Condensateur antiparasitage X1, 15 nF, 300 V~, pas de 15 mm
commandés chez reichelt (bit.ly/2RYi6BP) et (bit.ly/2RYfRhW)
(6.70€ port compris- autrement moins d'1,50 € en pièces)
Voilà des symptômes d'alimentation défaillante étrangement similaires aux fers vapeur de la marque Philips, dont j'ai déjà réparé déjà deux unités en remplaçant les condensateurs.
Brikoltout 15 pts le 20 nov 2018 - 22h30

(Je crie victoire avant d'avoir vérifié, mais je confirmerai après réception des pièces et remise en place).
Info utile pour aller droit au but ( sans se fourvoyer comme moi à vouloir démonter sans succès le capot supérieur du bras oscillant du robot) :
la carte électronique (pièce standard facturée environ 45 euros) est accessible très simplement en démontant la base du robot: 8 vis et un déclipsage avec la lame d'un couteau de table. Une fois visible c'est enfantin d'extraire la platine en démontant également au préalable le bouton rotatif de commande fixé par les 3 petites vis masquées par l'énorme molette. Votre fer à souder fera ensuite le travail sans broncher pour enlever les deux condos suspects et remettre des remplaçants.... A bientôt pour les commentaires...
Brikoltout 15 pts le 20 nov 2018 - 22h30

Bonjour
je possède également ce robot et je rencontre le même genre de panne..... le robot fonctionne par "à coups" quand on met le variateur sur n'importe quel niveau ( 0 ou 5 peut importe.... ). Sur la fonction pulse il fonctionne normalement mais seulement 1 ou 2 secondes.
Est-ce qu'il faut donc que je tente de changer la carte électronique (si oui où la trouver ?) ou seulement les condensateurs comme expliqué dans la réponse d'avant ?
Merci pour votre réponse.
Nat
Natdo 4 pts le 29 juin - 15h55

Bonjour Natdo,

solution la plus sûre mais pas la plus économique: changer la carte électronique
996510071344 - Carte electronique pour robot Kitchen Machine - MPM Midi Pièces Ménager http://bit.ly/2RFE6Cw

ma tentative de remplacement des condensateurs n'a pas été reussie et je pressens que la panne a pour réelle origine le triac (disposé sur son radiateur).
Info à suivre, à condition de trouver une pièce compatible.
il faut trouver le bon : http://www.datasheetcatalog.com/info_redirect/datasheet/philips/BT137-500F.pdf.shtml
Brikoltout 15 pts le 29 juin - 19h50

Merci Brikoltout pour ta réponse. Je vais peut être tenter de changer la carte électronique alors.... si c'est à ma portée !!
Est ce que je peux suivre les indications en photos à la page 2 de ce lien ? même si ce n'est pas exactement le même modèle que mon robot....
https://www.commentreparer.com/49429/Robot-mixeur/Robot-Philips-7954-ne-tourne-plus
car mes compétences en bricolage se limitent au montage de meubles Ikea.....
Je vois que tu mentionnes un fer à souder par contre dans ton explication de démontage de la carte électronique..... du coup si je n'ai pas ça je ne peux pas réparer ??
Natdo 4 pts le 29 juin - 20h34

Oui normalement pour l'échange de module rien à dessouder si je me souviens bien - je n'ai pas le truc à portée de vue. Le mode opératoire que tu mentionnes est un bon guide.
Prévoir un minimum de petit outillage : tournevis horloger, tournevis petite panne plate et un autre cruciforme, et petites pinces électricien éventuellement.
Brikoltout 15 pts le 29 juin - 22h04

Niveau : Bricoleur/se du dimanche
2 euros

Proposition de Brikoltout 15 pts

Le 28 Sept - 16h47

Outils : fer à souder

Solution : J'explore la piste du triac après avoir calé suite au remplacement des condensateurs.
Le triac d'origine BTA312-800-CDG ne semble plus disponible nulle part !
il faut sélectionner un composant compatible:
voici 2 références qui m'ont été conseillées
BTB12-600-TW3G (en premier choix) sensibilité élevée (5mV) car fonctionne avec un micro controleur holtek HT46R006
BTA12-600-TWRG (seconde solution) sensibilité moindre... mais peut convenir.
on les trouve chez Farnell et Mouser.
BTB12-600TW3G - LITTELFUSE | Farnell FR http://bit.ly/2o7LpID //1,18€ HT l'unité + fdp soit environ 9 euros (avec forfait d'expédition si commande

Précautions : Attention, m'a t-on dit :
une fois le triac remplacé, si le micro-controleur holtek HT46R006 présent sur la carte est également mort, l'un des deux composants peut exploser: prendre des précautions de protection physique avant de rebrancher l'appareil (ou la carte) sur le secteur.

Répondre/Commenter