Sharp lc-32le144e qui reste en veille

Marque : Sharp

Modèle : LC-32LE144E

Question posée par Youran 7 pts Le 24 Sept 2018 - 11h12 —

Bonjour, ma télé Sharp LC-32LE144E ne s'allume plus , la led rouge reste constamment allumée en veille.Les appuis sur télécommande ou boutons n'y font rien.
J'ai verifié les tensions sur carte alim: 5v, 12v et 24 v sont présents en forçant le démarrage .
Merci pour votre aide si vous avez une piste.
Cordialement

Bonjour je pense qu'il manque la tension de stand by, généralement 3,3V qui sert au "réveil" de l'appareil...Sinon pour vous aider vous trouverez ici la doc technique:
http://www.servisplusonline.com/uploaded/dokuman/lc32le144e.pdf

Cdlt
omega7 27246 pts le 24 sept 2018 - 17h44

Bonsoir Omega7 et merci pour votre réponse, est-ce que le 3,3v qui sert au démarrage vient de la carte Alim ou carte mère ? merci d'avance.
Bien cordialement
Youran 7 pts le 24 sept 2018 - 19h50

Mon lien fonctionne parfaitement je viens de vérifier. A priori le 3,3v est généré par la carte alim à partir du 5v...
Cdlt
omega7 27246 pts le 24 sept 2018 - 21h13

Bonsoir, merci pour la réactivité et je confirme le lien fonctionne bien...reste à trouver le composant défaillant sur la carte alim...je continue les investigations, en tout cas merci beaucoup pour vos réponses.(si vous avez des idées n’hésitez pas !)
Cdlt
Youran 7 pts le 24 sept 2018 - 21h46

Bonsoir
désolé de contredire mais le 3,3V est généré par la carte de gestion grace à un transistor que pilote le microprocesseur, c'est le PSON.
il sort du pin GP1036 pour aller sur le connecteur CN2 pour réveiller l'alimentation
mais le problème n'est pas là.
C'est la Winbond U10 qui est la cause de votre problème
TVLCD 826 pts le 25 sept 2018 - 07h45

Merci de ces précisions techniques. J'avoue ne pas m'être penché sur la société technique...
Cdlt
omega7 27246 pts le 25 sept 2018 - 12h15

Bonjour, merci à tous de m'aider à avancer...effectivement j'ai effectués hier les tests sur la page des check liste dans la doc technique et j'ai toute les tensions qui arrivent sur la carte mere (la carte de gestion) donc la carte alim est bonne...si je revient au Winbond U10, je viens de voir que c'est winbond 25q64fvsiq qui une puce bios pour la carte mere j'imagine que même si je l’achète sur un site elle sera vide donc il faudrait la programmer ?? ou peut-on trouver le progiciel ?? ou me conseillerez-vous de changer de carte carrément??
En tout cas merci pour vos aides
Bonne fin de journée
Cdlt
Youran 7 pts le 25 sept 2018 - 12h51

Répondre/Commenter