SMEG STX2-3 blqué sur P0

Marque : SMEG

Modèle : STX2-3

Année : 2006

Question posée par Terrasol 6 pts Le 07 Jan 2019 - 21h59 —

Bonjour,
Notre LV smeg STX2-3 reste bloqué sur P0 après un lavage de façon aléatoire. La seule commande qui fonctionne est le passage en minuterie différée qui annonce alors 18 mais reste sur cette valeur.
De temps en temps il fonctionne à nouveau après l'avoir éteint et disjonctée pendant des temps variables : de 2 heures à 2 semaines !!! Oups l'odeur !
J'ai déjà changé le programmateur une fois mais sans effet.
Il fonctionne parfois 2 mois sans problème et se remet ensuite à avoir le même problème plusieurs fois de suite.
Lorsqu'il reste bloqué sur P0, lorsqu'on l'allume ou rejoncte, il emmet au bout de 4 seconde, deux bip.... signe que la panne est toujours là et sans raison ... plus de bip et il refonctionne.

Que faire ???

BONSOIR , je rencontre exactement le même problème avec mon lave vaisselle SMEG STA 649 et franchement je sèche . je pensais également à une panne de la carte électronique mais rien de probant de ce côté . il n'y a aucun code d'erreur alors tout est possible !
quelqun a t'il la solution ?
merci d'avance
pluton 5 pts le 03 mar 2019 - 22h05

Niveau : Débutant-e

Proposition de Terrasol 6 pts

Le 11 Mar 2019 - 08h36

Outils : Eau et mains

Solution : Bjr,

Nous avons trouvé une solution qui a fonctionné chez nous :
- éteindre le LV
- ajouter de l'eau dans la cuve : une demi cuvette
- mettre sous tension
- fermer la porte
- le LV commence un cycle de vidange
- ouvrir la porte
- changer le programme qui alors passe sur P1, P2 etc.
- choisir le programme voulu
- fermé la prote et le programme se lance

!!!!!! !!!!!

Précautions : rien à signaler

Niveau : Débutant-e
9 euros

Proposition de pluton 5 pts

Le 08 Avr 2019 - 21h49

Outils : Pince à bec ; tournevis plat et crusiforme ; pâte à joint bleu .

 

Solution : Une fuite d'eau entre l'arrivée d'eau et l'adoucisseur n'était plus étanche à cause d'un joint torrique défaillant . L'eau issue de la fuite dans le fond de l'appareil montait un flotteur qui mettait le lave vaisselle en défaut . Le chiffre 18 indiquait le temps restant avant la fin du cycle qui ne se terminait pas . Après séchage du fond de l'appareil , j'ai remplacé le joint par de la pâte à joint et depuis ça fonctionne très bien . En espérant avoir aidé .

Précautions : Débrancher l'appareil avant toute intervention , le port de gants de sécurité n'est pas à négliger car la tôle latérale peut être coupante

Bonjour,

Merci du message.....
Le joint torique défectueux est un classique sur ces modèles au niveau de l'arrivée d'eau ... je l'ai changé sur celui de ma maman et en ai acheté 2 d'avance pour le notre ...
Je regarde ce soir si l'option fuite et flotteur de cuve de récupération est incriminé...
Bonne journée
Terrasol 6 pts le 09 avr 2019 - 13h29

Répondre/Commenter