Ampli NAD C326 ne s allume plus.

Marque : NAD

Modèle : C326

Année : 2014

Question posée par Edouard B 1 pt Le 15 Jan 2019 - 17h16 —

Bonjour à tous,
Il y a 2 jours, mon ampli NAD C326 datant de 5 ans s'est éteint d'un coup, plus rien ne s'allume.....
J ai essayé de le débrancher (C est une des rares compétences que j'ai en électricité) mais comme vous vous en doutez, rien ne bouge.
Avez-vous déjà été confronté à un problème similaire?
Passez une excellente journée

Bonsoir
Les ampli NAD font souvent l'objet de faiblesse au niveau de l'alim.
J'en ai déjà réparé plusieurs (voir post similaire sur ce site)
Ou habitez vous ?
Cordialement
Stephane-Depan'Tout 2860 pts — PRO le 15 jan 2019 - 21h03

Je possède un NAD 325 bee acheté en 2008/2009.

En veille, il a chauffé (forte odeur de brulé), puis un grand claquement, et étincelles...

Heureusement que j'étais la et j'étais loin de me douter que ca pouvait provenir de l'ampli nad

Je pense qu'une réparation (alim ? carte mère ? ) couterait plus cher...

conclusion : je m'oriente sur une autre marque
pierre p 9 pts le 01 juil 2019 - 12h40

Bonjour
Ou habitez vous ?
Ça vaut quand même le cout de jeter un coup d'oeil !
Les ampli NAD sont de tres bon ampli et peuvent se réparer
Cordialement
Stephane-Depan'Tout 2860 pts — PRO le 01 juil 2019 - 14h00

MERCI,
je vais essayer de faire une photo de l'intérieur (rien de visible en extérieur).

OUI le son NAD est excellent (mes BOSE 301 de ma jeunesse marchent toujours à merveille avec)
Ce souci m'a toutefois attristé et entaché l'image que jai de la marque
et le NAD C326 (successeur du 325) a baissé en prix (300 € désormais)

Après a voir.....j'esssaie de vous contacter (suis dans le 94 mais peut me déplacer)
pierre p 9 pts le 01 juil 2019 - 22h29

Bonsoir
Bien , finalement nous ne sommes pas très loin car j habite dans le 78 prés de Versailles
J'attends vos photo qui pourront deja nous donner une première idée des dégâts
Cordialement
Stephane-Depan'Tout 2860 pts — PRO le 01 juil 2019 - 22h49

photo exterieur du nad 325 pierre p 9 pts le 03 juil 2019 - 14h29

nouvelle photo du nad c325 démonté

rien de visible malgré la surchauffe et etincelle,
les fusibles semblent etre bon (on voit les filaments)
par contre je l'ai rebranché : se met en orange, mais ne s'allume pas (pas de vert, ni de clic pour l'allumage....)

je remercie les contributeurs de ce site, cordialement,

 
pierre p 9 pts le 03 juil 2019 - 14h42

Répondre/Commenter