Nettoyeur haute pression black et decker pw1700 sent le chaud et s'arrete

Marque : Black & Decker

Modèle : pw1700

Année : 2016

Question posée par Balder 3 pts Le 14 Fév - 12h08 —

Bonjour,
j'ai un nettoyeur haute pression black et decker pw1700 qui à perdu en puissance progressivement puis s'est arrêté.
si j'attends qu'il refroidisse il repart un peu puis s’arrête de nouveau au bout d'environ une minute.
Quand ça arrive ça sent l'électronique cramée...
Le circuit d'eau est libre, si je branche l'eau et que j'appuie sur la lance moteur non alimenté, ça sort à pression du réseau comme d'habitude.
Mon hypothèse c'est que c'est le condensateur d'alimentation qui est mort, est_ce que ça vous parait probable?
j'ai trouvé une réference : https://www.reboul.fr/catalogue/passifs-condensateurs-condensateurs-non-polarises/descriptif_1015949.html
Si j'ai confirmation que ça peut être ça, je la commanderai et remplacerai le fautif.

Bon j'ai tenté le changement du fameux condensateur, ça n'a pas l'air d'aller vraiment mieux... Il est au niveau du bouton on/off. Après changement le karsher démonté (test avant remontage) ne démarrait pas vraiment sauf après une petite baffe sur le bloc moteur. Après moins d'une minute d'utilisation ça sentait le chaud et commençait a fumer légèrement en haut du moteur donc j'ai coupé là.
le moteur tourne librement quand je le fait tourner à la main. Les charbons ont l'air d'avoir un peu chauffé mais il reste visiblement largement suffisamment de graphite pour faire un bon contact.
Balder 3 pts le 08 avr - 18h50

Répondre/Commenter