Video projecteur benq 1070

Marque : Benq

Modèle : 1070

Question posée par Rico 9 pts Le 24 Mai 2019 - 07h47 —

Bonjour,
J ai un soucis avec mon videoprojecteur benq 1070 je l'ai acheter d'occassion dés que je l'allume le tèmoin lampe rouge c est allumer au bout de 2 minute du coup j ai commander et changer lampoule et voila que la meme histoire ce repéte quand je l'allume !!! Les couleur au debut nickel puis change de ton jusqu' ce que le projecteur s arret et temoin rouge lampe s'allume . d ' ou vient le problème???

Bonjour est-ce que les ventilateur de refroidissement tournent ?
Cordialement
omega7 28286 pts le 24 mai 2019 - 09h15

Faut que je m assure mais hier qd je l ai brancher j entendai bien un ventilo tourner mais maintenant j en ai vu 3 sur le projecteur du coup faut que je le ralume pour voir. Ils doivent tous fonctionner en meme temp ??? Rico 9 pts le 24 mai 2019 - 09h24

Bonjour pas certain en fonction de la température mais si l'un est détecté comme défectueux, il est possible que le système mette l'appareil en sécurité...
Cdlt
omega7 28286 pts le 24 mai 2019 - 09h28

Dak je comprend et quel est celui de refroidissement sur le model w1070 et comment tester si fonctionel ou pas ?? Rico 9 pts le 24 mai 2019 - 09h32

Bonjour ouvrez l'appareil et contrôlez la tension sur les connecteurs des ventilateurs (fil rouge et noir)...
Cdlt
omega7 28286 pts le 24 mai 2019 - 09h38

Merci pour l info je reviendrais metre un commentaire ensuite 🙏 Rico 9 pts le 24 mai 2019 - 10h01

Bonjour, avez-vous pu trouver la solution à votre problème svp? J'ai le même souci, les ventilos tournent bien, j'ai changé l'ampoule, nettoyé complètement le VP et tjs pareil! Est ce que la roue chromatique ou le module de contrôle de celle-ci pourrait être mis en cause?
Merci par avance.
Bonne journée à tous.
Nawash083 14 pts le 26 nov 2019 - 10h05

Bonjour il va falloir procéder au diagnostic en vous aidant des docs techniques ci-jointes et dispo ici
https://vdocuments.site/benq-w-1070-service-manual.html
...Attention nécessiter de disposer de solides compétences en électroniques...
Cdlt

Documents à télécharger

 
omega7 28286 pts le 26 nov 2019 - 10h16

Merci beaucoup pour votre reponse rapide!!!
Je vais regarder tout ça et reviens vers vous selon mes diag.
Merci encore!
Nawash083 14 pts le 26 nov 2019 - 10h51

Niveau : Débutant-e

Proposition de Nawash083 14 pts

Le 29 Nov 2019 - 14h27

Outils : tourne vis cruciforme + 1 plat
bombe d'air sec
coton tige

Solution : Bonjour à tous, la solution à ce problème est la roue chromatique.
Après plusieurs diagnostics, j'ai enfin trouvé et c'est tout bête!
Avec la chaleur, le plastique autour de la roue chromatique se déforme et fait dévier légèrement cette dernière, du coup elle n'est plus alignée correctement avec le capteur qui permet de synchroniser la vitesse de rotation et les couleurs à afficher.
pour le vérifier, il faut démonter le dessus du VP, bloquer l'interrupteur de sécurité et démarrer.
Dés l'apparition des symptômes, jouez avec le plastique qui recouvre la roue chromatique, appuyez ou tirez légèrement dessus, si les couleurs varient et reviennent à la normale selon la position, vous avez trouver le problème!
Du coup la solution est de démonter la roue chromatique, de la nettoyer avec une bombe d'air sec et un coton tige pour le capteur et la partie en ferraille avec la marque noire de la roue.
Une fois tout nettoyé, remontez en serrant bien les vis de manière à ce que le plastique, le capteur ou la roue ne puissent plus bouger!
remontez tout le reste et testez.
Si besoin pour démontage et nettoyage de la roue il y a des tutos vidéos qui existent.
Bonne réparation à tous. N'hésitez pas à poser des questions si c'est pas clair.

Merci à Omega7 Pour les plans qu'il a partagés!

Précautions : bien vérifier vos connectiques avant de relancer et SURTOUT ne pas mettre les doigts sur la roue ni de produit (vous pouvez la nettoyer avec un chiffon doux de type chiffon à lunettes si besoin).

Répondre/Commenter