TV Techwood VL39DL1401 ne s'allume plus

Marque : Techwood

Modèle : VL39DL1401

Question posée par oli_vi_er 4 pts Le 14 Juin - 16h40 —

Bonjour,

J'ai une télé Techwood VL39DL1401 dont seul la LED rouge clignote quand on essaye de l'allumer.
J'ai regardé de nombreux sites et je pense que c'est sans doute un problème de condensateurs sur la carte d'alimentation, mais je n'en suis pas sûr.
Les condensateurs cylindriques semblent en bon état physique (ils ne sont pas bombés sur le sommet) mais je ne sais pas vraiment comment les tester avec un multimètre. Il semble que certains ont une résistance de 1Ω, 20Ω, tandis que les deux gros ont une résistance infinie et celui de droite de 0Ω.

Le truc c'est que si je décide de remplacer les condensateurs moi-même, je vais devoir les acheter, avec en plus une pompe à dessouder et que vu mon manque d'expérience, j'ai de bonnes chances de bouziller le circuit imprimé...
D'un autre côté, j'ai trouvé une carte similaire sur ebay à 36€ port compris (https://www.ebay.fr/itm/POWER-SUPPLY-BOARD-17IPS20-271590520298-DIGIHOME-39182SM/264323735535).

Quels sont vos conseils ?
Merci.

 
Niveau : Expert-e

Proposition de Eric 2019 pts

Le 14 Juin - 22h29

Outils : ------------

Solution : Bonsoir,
Vos valeurs de résistances des condensateurs ne sont pas viables, car mesurés composants soudés. Dans le circuit de ces composants se trouvent d'autres composants, qui faussent les mesures.
Pour contrôler un condensateur, il faut un capacimètre, et les dessouder pour les mesures, seule méthode fiable et précise.

Quand a mettre en doute les condensateurs de manière visuelle, c'est un peu du pif ...

Précautions : Décharger les capas avant travaux sur les cartes .

Bonjour comme le dit justement Eric, l'electronique ne s'improvise pas....la première chose à faire est mesurer les tensions délivrées par la carte d'alimentation, ensuite la mesure d'un condensateur ne s'exprime pas en Ohm directement mais a l'aide d'une mesure LCR, et au mieux d'un testeur de composants qui indique la capacité ainsi que d'autres données sur chaque composants et ces mesures se réalisent nécessairement sur des composants dessoudés...sinon fausses mesures par tous les composants installés en parallèle.....
Encore une fois sans compétences en électronique il quasiment impossible de réparer soi même ce genre de panne n'en déplaise à tous les tutos souvent erronés que l'on trouve sur internet..... après chacun est.libre ou pas de les suivre à ses risques et périls....
cordialement
omega7 21391 pts le 15 juin - 14h36

Bonjour, apparemment c'est un problème récurrent sur ces téléviseurs, ma télé ne s'allume plus non plus er le voyant clignote... Isadia C 2 pts le 27 juin - 14h20

Répondre/Commenter