Réparé

TV SAMSUNG T22C300EW carte alimentation en court circuit

Marque : Samsung

Modèle : T22C300EW

Question posée par Titi59 81 pts Le 10 Fév - 11h52 —

Bonjour, La carte alimentation à une court circuit:
J'ai vu qu'il y avait un fusible T4 de 4A je l'ai changer le fusible a de nouveau claquer au premier branchement.
J'ai vu a ce moment un condensateur de 220pf 1KV qui avait fumé je l'ai changer ainsi que le CI STRW6052S par sécurité, j'ai remis un fusible T4 4A. J'ai branché le secteur . le fusible à de nouveau claqué.
ainsi qu'une thermistance SCK053 à bruler, le pont de diode a 2 diode HS, un condensateur CMPP474K à une valeur de 173nf au lieu de 470nf.
j'ai commandé :
-le pont de diode 600V 1,5A
-la thermistance SCK053
-le condensateur CMPP474K
Si vous pouvez m'aider dans la démarche qui jusque la n'a pas eu beaucoup de réussite.
est ce que la panne peux être du a un autre composant l'ecran la carte
Modèle de l'alimentation PSLF560501A (PD23A0Q)

 

Bonjour,
" J'ai vu qu'il y avait un fusible T4 de 4A je l'ai changer le fusible a de nouveau claquer au premier branchement." Mouais
" J'ai vu a ce moment un condensateur de 220pf 1KV qui avait fumé je l'ai changer ainsi que le CI STRW6052S par sécurité, j'ai remis un fusible T4 4A. J'ai branché le secteur . le fusible à de nouveau claqué." Re-mouais
" Si vous pouvez m'aider dans la démarche qui jusque la n'a pas eu beaucoup de réussite." Pourquoi je ne suis pas étonné ?

Vous avez remis en place IC801S et rallumé. Le fusible qui a fondu la première fois ne vous a rien appris. Rassurez-vous, je ne vais pas vous faire la leçon.

Maintenant, sortez votre multimètre bien aimé. Vérifiez qu'il n'y a pas de court circuit entre masse du PRIMAIRE (patte - du condensateur CM801S) et le strap JP802. Vérifiez également le bon état de DM801, CM803 et RM801, ils ont aussi subi les effets de la surtension au primaire.
S'il vous prenait l'envie de tester aussi les autres composants qu'on voit sur votre schéma, je ne vous retiendrai pas.
OC226 2236 pts le 11 fév - 16h20

merci, j'ai suivi ce que vous m'avez préconisé.
condensateur CM801S OK
DM801 Ok
CM803 OK
RM801 OK
j'ai détecté une resistabce cms coupé RM802 je l'ai changer
je vous envoie le plan mis à jour plan3
sur le pont de diode detruit je vous envoie le schéma des diodes HS plan4

 
Titi59 81 pts le 12 fév - 12h51

La 2R2 pouvait dissiper 0,333W, le courant admissible était donc de 0,15A.
Le STRW6052S pouvait accepter un VCC de 32V.
Les 2 zener MM3Z15VT1G sont des 15V pouvant dissiper 0,3W chacune, soit un courant de 0,02A.
La tension totale est de 30V donc inférieure au maximum supportable par le STR.
Si vous avez eu la curiosité de tester celui qui a été changé, entre les pattes 1 et 3, vous sauriez s'il est en court-circuit. Si oui, ça veut dire que les zener sont mortes avant lui, grillées.

 
OC226 2236 pts le 12 fév - 13h32

La thermistance et le pont ont été détériorés suite au 2eme branchement ? Ou bien vous ne vous en êtes aperçu qu'après ?
Quoi qu'il en soit, une mesure en ohm-mètre entre JP802 et la masse ne dira pas si le nouveau STR est toujours d'aplomb. La 2R2 a peut-être grillé après le 2eme essai.
Il faut donc tester entre sa patte 4 et la masse ou ses pattes 4 et 5, attention les zener sont en parallèle.
OC226 2236 pts le 12 fév - 13h51

Je réponds au poste de 13:32
J'ai garder l'IC801S entre la patte 1 et 3 j'ai 0,5 homs. je ne sais pas si mon multimetre est bien etalonné
Titi59 81 pts le 12 fév - 15h33

Bien étalonné ou pas, 0,5 ohms c'est un court-circuit. OC226 2236 pts le 12 fév - 15h39

réponse au poste de 13:51
Je ne sais pas trop. Au deuxième branchement j'ai vu la thermistance en morceau.
en mesurant avec mon multimètre j'ai vu le problème du pont de diode BD801S et le condensateur CX801S.
concernant la mesure en laissant les composants en place
entre le 4 et le 5 j'ai 106 homs
pour les diodes zener ne n'arrive pas les tester , si je les dessoudes j'ai peur qu'elle ne survive pas.
je n'arrive pas a trouver le même boitier pour les zeners? (voire plan5)

 
Titi59 81 pts le 12 fév - 16h09

Enlevez IC801S, remesurez entre ses pattes 4 et 5, et par la même occasion 1 et 3.
Enlevez CM806 et CM807, vous pourrez tester chaque zener individuellement, dans les 2 sens. Résultat : diode dans un sens, ouvert dans l'autre. Votre multimètre ne doit pas pouvoir atteindre les 15V pour les faire conduire...
Sinon, pour les enlever, vous pouvez enrouler un fil de cuivre de 1,5 carré (pas 2,5, trop gros) autour de la panne du fer. La partie non en contact le fer ne doit pas être trop longue pour être suffisamment chaude.
J'ai un fer avec une âme cylindrique, ça aide. Une fois le composant dessoudé, il reste coincé entre les 2 extrémités, je l'enlève presto avec une pince brucelle.
Si vous n'y arrivez pas, vous n'aurez qu'à remplacer les zener par 2 traditionnelles. Il faut juste qu'elles soient en série et l'ensemble en parallèle avec les pattes 4 et 5 ou patte 4 et la masse, ou avec le condensateur CM807.

 
OC226 2236 pts le 12 fév - 16h49

ok, mais je ne connais pas la valeur du cm806 il n'y a pas d'inscription voir plan6

 
Titi59 81 pts le 12 fév - 17h13

désolé mais j'ai bien la valeur du cm806 100nf Titi59 81 pts le 12 fév - 17h19

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question