BEKO DC 7230 , tourne mais ne chauffe plus, résistances OK

Marque : Beko

Modèle : DC 7230

Année : 2014

Question posée par Christophe V 3 pts Le 16 Juin 2019 - 20h20 —

Bonjour à Tous,

depuis 2 jours notre sèche linge ne fait plus que tourner sans chauffer

J'ai démonté la résistance et testé le Klixon qui est à 0 (donc pas déclenché si j'ai bien suivi)

ensuite j'ai démonté la carte de puissance pour détecter une éventuelle chauffe mais rien de visible

Les résistances me donnent respectivement :

R1 : 2,19
R2 : 1,19
R3 : 9,85

Dois-je chercher la solution côté résistance ?

Merci pour votre aide :)

bonsoir,
Votre question est sympa mais mais ................
impossible de vous aider
on ne sait pas ce qu'est R1 R2 R3 et si l'unité de vos mesures des ohms des kilos ohms
si vous souhaitez de l'aide donner davantage d'infos ou alors joignez des photos montrant où sont R1 R2 R3 ..............
bonne soirée
mamigas
mamigas 3842 pts le 16 juin 2019 - 21h52

Bonjour,

désolé, j'ai tellement lu les sujets traitant de ce pb que j'ai suivi les indications mais oublié de repartir du début...

donc si j'ai bien suivi les sujets, ce modèle BEKO est connu pour avoir des problèmes de surchauffe sur la carte de puissance avec pour conséquence 3 résistances cramées (R1, R2 et R3, cf photos ).
l'aspect de ces 3 résistances est bon dans mon cas.

les valeurs sont :
R1 : 2,19 K ohms
R2 : 1,19 K ohms
R3 : 9,85 K ohms

 
Christophe V 3 pts le 17 juin 2019 - 05h52

Bonjour comme pour tout dépannage avant de se pencher sur la carte il faut réaliser un vrai diagnostic. Le préalable est de mesurer la présence de tensions aux bornes de la résistance, puis la valeur des dites résistances. Ensuite cela permet d'indiquer si les résistances chauffantes sont en cause ou si le problème provient de la carte électronique et notamment assez souvent des relais de commande.
Cordialement
omega7 24994 pts le 17 juin 2019 - 10h23

r1 r2 r3 sont des résistances de pull-up ou pull down qui vont vers le connecteur afficheur pour tirer des lignes au +5 ou au 0
elles n'ont rien à voir avec le pb mais puisque les pb de surchauffe sont dus à ces 3 petites résistances de 1/4 de W alors why not et en plus la photo est floue on ne peut pas lire la valeur de ces R à partir de la photo
que ceux qui ont décrété que r1 r2 r3 étaient en cause expliquent pourquoi

A++
mamigas 3842 pts le 17 juin 2019 - 14h23

R1: 2201 = 2K2 (220 et 1 zéro)
R2: 1201= 1K2 (120 et 1 zéro)
R3: 103=10k (10 et trois zéros)

Les mesures sont donc correctes, il SEMBLERAIT (d'après un autre post) que ces résistance aient à voir avec les sonde et klixon de température, sur la photo elles avaient visiblement surchauffé. Pour le problème décrit ici, remonter depuis la résistance de chauffe (jus ou pas ?). La commutation de la résistance se fait via un relais, lui même activé par un transistor (driver) commandé directement par le micro-controleur Atmel ...

 
Bernard Cartigny 2 pts le 21 jan - 14h22

comme je l'ai déja écrit en juin 2019
R1 R2 R3 n'ont rien à voir avec le système de chauffe ce sont des pull up ou des pull down pour fixer ou écrêter les tensions sur les bases des trst driver ...... qui vont vers l'afficheur !

A+
mamigas 3842 pts le 21 jan - 14h57

Répondre/Commenter